<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width" />
<title>Tricks of the Trade: Testing the Finger-Guided Ruler - Popular Woodworking Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.popularwoodworking.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="When you don’t need an absolutely accurate line drawn on a piece (say for a shooting/nailing line or layout line) all you need is a wooden folding ruler, a pencil and your two hands."/>
<link rel="canonical" href="https://www.popularwoodworking.com/woodworking-blogs/330377" />
<link rel="publisher" href="https://plus.google.com/u/0/113975575127151713972/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tricks of the Trade: Testing the Finger-Guided Ruler - Popular Woodworking Magazine" />
<meta property="og:description" content="When you don’t need an absolutely accurate line drawn on a piece (say for a shooting/nailing line or layout line) all you need is a wooden folding ruler, a pencil and your two hands." />
<meta property="og:url" content="https://www.popularwoodworking.com/woodworking-blogs/330377" />
<meta property="og:site_name" content="Popular Woodworking Magazine" />
<meta property="article:tag" content="Marking and Measuring" />
<meta property="article:tag" content="ruler" />
<meta property="article:section" content="Woodworking Blogs" />
<meta property="article:published_time" content="2018-02-09T14:53:37-05:00" />
<meta property="og:image" content="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-02-09-at-2.49.26-PM.png" />
<meta property="og:image:secure_url" content="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-02-09-at-2.49.26-PM.png" />
<meta property="og:image:width" content="1104" />
<meta property="og:image:height" content="896" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When you don’t need an absolutely accurate line drawn on a piece (say for a shooting/nailing line or layout line) all you need is a wooden folding ruler, a pencil and your two hands." />
<meta name="twitter:title" content="Tricks of the Trade: Testing the Finger-Guided Ruler - Popular Woodworking Magazine" />
<meta name="twitter:site" content="@pweditors" />
<meta name="twitter:image" content="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-02-09-at-2.49.26-PM.png" />
<meta name="twitter:creator" content="@pweditors" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.popularwoodworking.com\/","name":"Popular Woodworking Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.popularwoodworking.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.popularwoodworking.com\/woodworking-blogs\/330377","sameAs":["https:\/\/plus.google.com\/u\/0\/113975575127151713972\/about","https:\/\/twitter.com\/pweditors"],"@id":"#organization","name":"Popular Woodworking","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.popularwoodworking.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Feed" href="https://www.popularwoodworking.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Comments Feed" href="https://www.popularwoodworking.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Tricks of the Trade: Testing the Finger-Guided Ruler Comments Feed" href="https://www.popularwoodworking.com/woodworking-blogs/330377/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/22293-presscdn-pagely.netdna-ssl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/style.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-form-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.2#pubid=wp-1ea8ac1dd1fd1078d0369159d5fde218'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.popularwoodworking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popularwoodworking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.popularwoodworking.com/?p=330377' />
<link rel="alternate" type="application/json+oembed" href="https://www.popularwoodworking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2F330377" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popularwoodworking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2F330377&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="https://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_895b4294fb = OX();
                     OX_895b4294fb.addVariable("kw", "cat62,cat483,cat73,cat2201,post330377,tag7284,tag6991")
                     OX_895b4294fb.addPage("537064910");
                     OX_895b4294fb.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 62 = Basics
Category 483 = PWM Shop Blog
Category 73 = Tricks of the Trade
Category 2201 = Woodworking Blogs
Tag 7284 = Marking and Measuring
Tag 6991 = ruler
-->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["basics","editors-blog","tricks","woodworking-blogs"],"pageAttributes":["marking-and-measuring","ruler"],"pagePostAuthor":"David Lyell"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6275C');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1518206049"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-1ea8ac1dd1fd1078d0369159d5fde218","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/easy-fancybox/images/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:100% 100%}
</style>
<link rel="stylesheet" type="text/css" href="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/menu.css">
</head>

<body class="post-template-default single single-post postid-330377 single-format-standard full-width custom-font-enabled">

<div id="site-wrapper">
	<!-- Woodworking Community Nav -->
	<div class="wood-toggle"><h3 class="menu-toggle toggleMenu">Woodworking Resources</h3>
        <div class="menu-wood-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-313020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313020"><a href="http://www.shopwoodworking.com/?utm_source=popularwoodworking.com&#038;utm_medium=referral&#038;utm_campaign=pww-rla-nv-150901">Shop Woodworking</a></li>
<li id="menu-item-313021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313021"><a href="http://videos.popularwoodworking.com?utm_source=popularwoodworking.com&#038;utm_medium=referral&#038;utm_campaign=pww-rla-nv-150901">Popular Woodworking Video Streaming</a></li>
</ul></div>        </div>
	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">Popular Woodworking Magazine</span>
				

	<a href="/"><div class="header-image"></div></a>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="https://www.facebook.com/popularwoodworking" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="https://twitter.com/pweditors" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-twitter.png" alt="twitter" /></a>
			<a href="http://www.youtube.com/popularwoodworking" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
			<a href="http://www.pinterest.com/popwoodworking/" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="https://plus.google.com/103023497532232767206/posts" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
		</div>

			<div class="login">
		 	 
                           <div class="acct-signedout"> 
                           <a href="https://www.popularwoodworking.com/register">Register</a><a style="margin: 0 0 0 15px;" href="https://www.popularwoodworking.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="https://www.popularwoodworking.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>

		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div class="menu-main-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941"><a title="Woodworking Videos" href="https://www.popularwoodworking.com/video">Video</a>
<ul  class="sub-menu">
	<li id="menu-item-278187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278187"><a href="https://www.popularwoodworking.com/projects/icandothat">&#8220;I Can Do That!&#8221; Videos</a></li>
	<li id="menu-item-278186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278186"><a href="https://www.popularwoodworking.com/woodturning">Woodturning with Tim Yoder</a></li>
	<li id="menu-item-268973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268973"><a title="Online Streaming Woodworking Videos" href="http://videos.popularwoodworking.com">Popular Woodworking Videos Streaming Site</a></li>
	<li id="menu-item-308938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308938"><a title="Browse all articles featuring videos" href="https://www.popularwoodworking.com/video">Free Woodworking Videos</a></li>
	<li id="menu-item-308939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308939"><a title="The Woodwright&#8217;s Shop PBS Show" href="https://www.popularwoodworking.com/roy-underhill">Roy Underhill</a></li>
</ul>
</li>
<li id="menu-item-55611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55611"><a title="Woodworking Blogs" href="https://www.popularwoodworking.com/woodworking-blogs">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-55601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55601"><a href="https://www.popularwoodworking.com/woodworking-blogs/editors-blog">PWM Shop Blog</a></li>
	<li id="menu-item-55591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55591"><a href="https://www.popularwoodworking.com/woodworking-blogs/chris-schwarz-blog">Chris Schwarz&#8217;s Blog</a></li>
	<li id="menu-item-329657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329657"><a href="https://www.popularwoodworking.com/cnc">CNC – Tips, Tricks and Articles</a></li>
	<li id="menu-item-317391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317391"><a href="https://www.popularwoodworking.com/woodworking-blogs/flexner-on-finishing-blog">Flexner on Finishing Blog</a></li>
	<li id="menu-item-308913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308913"><a title="SketchUp for Woodworkers Advice" href="https://www.popularwoodworking.com/sketchup-tutorials">SketchUp Tutorials Blog</a></li>
	<li id="menu-item-176731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176731"><a href="https://www.popularwoodworking.com/popular-woodworking-blog-network">Blog Network</a></li>
	<li id="menu-item-330293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330293"><a href="https://www.popularwoodworking.com/afterlife-of-trees">The Afterlife of Trees Podcast</a></li>
</ul>
</li>
<li id="menu-item-257905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257905"><a href="https://www.popularwoodworking.com/articleindex">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-268978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268978"><a title="Popular Woodworking Magazine April 2017" href="/feb18">Current Issue February 2018</a></li>
	<li id="menu-item-268979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268979"><a href="http://www.shopwoodworking.com/popular-woodworking-magazine?cid=pwwnav">Buy Back Issues</a></li>
	<li id="menu-item-308940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308940"><a title="Find an article from a back issue" href="https://www.popularwoodworking.com/articleindex">Magazine Article Index</a></li>
</ul>
</li>
<li id="menu-item-308941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308941"><a href="https://www.popularwoodworking.com/projects">Projects</a>
<ul  class="sub-menu">
	<li id="menu-item-308942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308942"><a title="Free Woodworking Plans" href="https://www.popularwoodworking.com/free-woodworking-downloads">Free Plans and Projects</a></li>
	<li id="menu-item-308943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308943"><a title="Easy Woodworking Projects" href="https://www.popularwoodworking.com/projects/icandothat">I Can Do That! Simple Projects</a></li>
	<li id="menu-item-308944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308944"><a title="Free SketchUp Models" href="https://www.popularwoodworking.com/sketchup-for-woodworking-models">SketchUp Woodworking Models</a></li>
	<li id="menu-item-308945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308945"><a title="Free Table and Chair Plans " href="https://www.popularwoodworking.com/projects/tables-and-chairs">Tables &#038; Chairs</a></li>
	<li id="menu-item-308946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308946"><a title="Shelving and Storage Plans" href="https://www.popularwoodworking.com/projects/shelving-and-storage">Shelving &#038; Storage</a></li>
	<li id="menu-item-308947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308947"><a title="Build Jigs and Fixtures" href="https://www.popularwoodworking.com/projects/jigs">Jigs &#038; Fixtures Projects</a></li>
	<li id="menu-item-308948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308948"><a title="Building and Using Workbenches" href="https://www.popularwoodworking.com/workbenches">Workbenches</a></li>
	<li id="menu-item-308949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308949"><a title="Projects to build for your shop" href="https://www.popularwoodworking.com/projects/shop-projects">Shop Projects</a></li>
	<li id="menu-item-308950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308950"><a title="Birdhouses, picnic table plans and more" href="https://www.popularwoodworking.com/projects/outdoor-projects">Outdoor Projects</a></li>
	<li id="menu-item-308951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308951"><a href="https://www.popularwoodworking.com/projects/other-projects">Other Projects</a></li>
</ul>
</li>
<li id="menu-item-308954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-308954"><a title="Woodworking Techniques" href="https://www.popularwoodworking.com/techniques">Techniques</a>
<ul  class="sub-menu">
	<li id="menu-item-314190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314190"><a href="https://www.popularwoodworking.com/techniques/finishing">Finishing</a></li>
	<li id="menu-item-308955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-308955"><a title="Basic Woodworking Techniques" href="https://www.popularwoodworking.com/techniques/basics">Basics</a></li>
	<li id="menu-item-308956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308956"><a title="Learn how to use hand tools" href="https://www.popularwoodworking.com/techniques/hand-tools-techniques">Hand Tools Techniques</a></li>
	<li id="menu-item-308958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308958"><a title="Woodworking Joinery Tips" href="https://www.popularwoodworking.com/techniques/joinery">Joinery</a></li>
	<li id="menu-item-308959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308959"><a title="Learn how to saw" href="https://www.popularwoodworking.com/techniques/sawing">Sawing Techniques</a></li>
	<li id="menu-item-308960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308960"><a title="How to shape wood" href="https://www.popularwoodworking.com/techniques/shaping">Shaping</a></li>
	<li id="menu-item-308961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308961"><a title="Hand drafting, measuring and more" href="https://www.popularwoodworking.com/techniques/marking-and-measuring">Marking and Measuring</a></li>
	<li id="menu-item-277944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277944"><a href="https://www.popularwoodworking.com/techniques/tablesawsafety">Table Saw Safety</a></li>
	<li id="menu-item-308962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-308962"><a title="From the magazine column" href="https://www.popularwoodworking.com/tricks">Tricks of the Trade</a></li>
</ul>
</li>
<li id="menu-item-271060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271060"><a title="Popular Woodturning" href="https://www.popularwoodworking.com/woodturning">Turning</a></li>
<li id="menu-item-308963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308963"><a title="All Woodworking Tool Advice Articles" href="https://www.popularwoodworking.com/tools">Tools</a>
<ul  class="sub-menu">
	<li id="menu-item-308964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308964"><a href="https://www.popularwoodworking.com/tools/woodworking-hand-tools">Woodworking Hand Tools</a></li>
	<li id="menu-item-316728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-316728"><a href="https://www.popularwoodworking.com/tools/woodworking-glossary">Woodworking Glossary</a></li>
	<li id="menu-item-308965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308965"><a title="How to use a chisel" href="https://www.popularwoodworking.com/tools/woodworking-hand-tools/chisels">Chisels</a></li>
	<li id="menu-item-308967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308967"><a title="How to build and use handplanes" href="https://www.popularwoodworking.com/tools/woodworking-hand-tools/handplanes">Handplanes</a></li>
	<li id="menu-item-308968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308968"><a title="About woodworking saws" href="https://www.popularwoodworking.com/tools/woodworking-hand-tools/saws">Saws</a></li>
	<li id="menu-item-308969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308969"><a title="Woodworking Power Tools" href="https://www.popularwoodworking.com/tools/power-tools">Power Tools</a></li>
	<li id="menu-item-308970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308970"><a title="Best Woodworking Tools" href="https://www.popularwoodworking.com/tools/tool-reviews">Tool Reviews</a></li>
</ul>
</li>
<li id="menu-item-268984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268984"><a>Places</a>
<ul  class="sub-menu">
	<li id="menu-item-277711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277711"><a title="Schools and Makerspaces" href="https://www.popularwoodworking.com/woodworking-schools">Local Woodworking Schools</a></li>
	<li id="menu-item-328724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328724"><a href="https://www.popularwoodworking.com/local-lumberyard-map">Find a Lumberyard</a></li>
	<li id="menu-item-269013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269013"><a href="http://www.woodworkinginamerica.com/">Woodworking in America Show</a></li>
	<li id="menu-item-308982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308982"><a href="https://www.popularwoodworking.com/woodworking-shows">All Woodworking Shows</a></li>
	<li id="menu-item-315544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315544"><a href="https://www.popularwoodworking.com/popular-woodworking-sweepstakes">Popular Woodworking Sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-268985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268985"><a target="_blank" href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W21"><div class="subscribe-button">Subscribe</div></a>
<ul  class="sub-menu">
	<li id="menu-item-308983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308983"><a title="Print and Digital Delivery Options" target="_blank" href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W22">Magazine Print and Print + Digital Combo Subscriptions</a></li>
	<li id="menu-item-308985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308985"><a title="iPad, Kindle, PDF and More" href="https://www.popularwoodworking.com/woodworking-magazine-2">Popular Woodworking Digital Magazine Subscription Options</a></li>
	<li id="menu-item-314234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314234"><a href="https://ssl.palmcoastd.com/0768N/apps/GFTOPTION1LANDING?iKey=I**GH8">Gift Subscription</a></li>
	<li id="menu-item-277864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277864"><a title="Woodworking Advice in your Inbox" href="https://www.popularwoodworking.com/get-our-free-newsletters-and-a-bonus-project-today">Free Newsletters</a></li>
	<li id="menu-item-269017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269017"><a title="Woodworking Streaming Video" href="http://videos.popularwoodworking.com/">PW Streaming Videos Subscriptions</a></li>
	<li id="menu-item-269019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269019"><a href="http://www.popularwoodworking.com/customerservice">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-268986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268986"><a href="http://www.shopwoodworking.com/">Store</a>
<ul  class="sub-menu">
	<li id="menu-item-269020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269020"><a href="http://www.shopwoodworking.com/">Shop Woodworking</a></li>
	<li id="menu-item-269021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269021"><a title="Woodworking Videos" href="https://videos.popularwoodworking.com/">PW Streaming Videos Subscriptions</a></li>
	<li id="menu-item-269023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269023"><a href="http://www.shopwoodworking.com/gifts-for-woodworkers">Gift Ideas</a></li>
	<li id="menu-item-277078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277078"><a href="https://www.popularwoodworking.com/woodworking-books">Woodworking Books</a></li>
</ul>
</li>
</ul></div>
		<div id="Offer"><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">
<img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/email-offer.jpg" alt="" style="" />
</div><!-- left -->

<div class="right">
FREE ADVICE AND A FREE DOWNLOAD
Sign up for e-mails (newsletter, store, partners) and download one of 7 projects.
</div><!-- right --></div>
		</aside>            <div id="et_form-div-quicksubscribe-257952" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-257952"
                      name="form-quicksubscribe-257952" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-257952');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-257952" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-257952" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-257952" class="et_text" name="et_emailAddress" value="" placeholder="" onfocus="etEmailFocus('',this)" onblur="if (this.value == '') {this.value = '';}" /></li><input type="hidden" name="et2_list[1303174][]" value="Popular Woodworking Newsletter" /><input type="hidden" name="et2_list[1303174][]" value="Woodworker's Shop" /><input type="hidden" name="et2_list[1303174][]" value="Woodworking Community Partners" /><input type="hidden" name="et2_list[1303174][]" value="Popular Woodworking Magazine " /><input type="hidden" name="et2_customField[1303174][Email Source Quick Subscribe]" value="True" class="" /></ul><input type="hidden" id="thx330377" name="thx" value="http://www.popularwoodworking.com/daily-updates-signup"  /><input type="hidden" id="err330377" name="err" value="http://www.popularwoodworking.com/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-257952' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LdsPigTAAAAAGFhDzQyOu-m5rpyCUHXZLARuupX"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-257952"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1303174" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-330377" class="post-330377 post type-post status-publish format-standard has-post-thumbnail hentry category-basics category-editors-blog category-tricks category-woodworking-blogs tag-marking-and-measuring tag-ruler">
	<header class="entry-header">

				<!-- Blog Header Images -->
				                  		<div id="blogHeaders"><a href="/woodworking-blogs/editors-blog"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/PWMShopBlogImage.jpg" alt="Editors's Blog" /></a><div class="blog_nav">
<a href="/woodworking-blogs/editors-blog">Blog</a> | <a href="/woodworking-blogs/editors-blog/letters">Letters to the Editor</a> | <a href="/about-us">About the Staff</a>
</div></div>
				


		<h1 class="entry-title">Tricks of the Trade: Testing the Finger-Guided Ruler</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->
By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="https://www.popularwoodworking.com/author/david-lyell" title="View all posts by David Lyell" rel="author">David Lyell</a></span></span> | <time class="entry-date" datetime="2018-02-09T14:53:37+00:00">February 9, 2018</time>
<div class="sharethis">
<span class='st_facebook' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_twitter' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_linkedin' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_email' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_sharethis' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_plusone' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_pinterest' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span>
</div><!-- sharethis -->

		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">

		<!-- Allow Video and Galleries to display from Advanced Custom Fields -->
				
		<!-- Legacy Posts w/ FeaturedImage Custom Field -->
		

		<div class="at-above-post addthis_tool" data-url="https://www.popularwoodworking.com/woodworking-blogs/330377"></div><p><iframe width="960" height="540" src="https://www.youtube.com/embed/mXDQlL6YLpQ?feature=oembed&#038;wmode=opaque" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>When you don’t need an absolutely accurate line drawn on a piece (say for a shooting/nailing line or layout line) all you need is a wooden folding ruler, a pencil and your two hands. Lay the rule on your piece the proper distance in, then hold the rule in your left hand with your index finger against the edge of the piece. With your pencil against the tip of the rule, slide both hands the length of the piece, using your left hand as a guide against the piece’s edge.</p>
<p><img class="alignleft size-large wp-image-330378" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-02-09-at-2.49.26-PM-1024x831.png" alt="" width="625" height="507" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-02-09-at-2.49.26-PM-1024x831.png 1024w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-02-09-at-2.49.26-PM-300x243.png 300w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-02-09-at-2.49.26-PM-768x623.png 768w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/Screen-Shot-2018-02-09-at-2.49.26-PM.png 1104w" sizes="(max-width: 625px) 100vw, 625px" /></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.popularwoodworking.com/woodworking-blogs/330377"></div><!-- AddThis Share Buttons generic via filter on the_content -->		<div class="sharethis">
<span class='st_facebook' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_twitter' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_linkedin' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_email' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_sharethis' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_plusone' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span><span class='st_pinterest' data-st_title='Tricks of the Trade: Testing the Finger-Guided Ruler' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/330377'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="https://www.popularwoodworking.com/techniques/basics" rel="category tag">Basics</a>, <a href="https://www.popularwoodworking.com/woodworking-blogs/editors-blog" rel="category tag">PWM Shop Blog</a>, <a href="https://www.popularwoodworking.com/tricks" rel="category tag">Tricks of the Trade</a>, <a href="https://www.popularwoodworking.com/woodworking-blogs" rel="category tag">Woodworking Blogs</a>
<!-- Get the tags -->
<div class="tag-meta"><p>TAGS<br /> <a href="https://www.popularwoodworking.com/tag/marking-and-measuring" rel="tag">Marking and Measuring</a>, <a href="https://www.popularwoodworking.com/tag/ruler" rel="tag">ruler</a></p></div>
<!-- Related Posts -->
<div class="tag-meta">RELATED POSTS<br /><a href="https://www.popularwoodworking.com/cnc/precision-instruments-woodworkers-part-two-rules-tapes" rel="bookmark" title="Permanent Link to Precision Instruments for Woodworkers — Part Two: Rules and Tapes">Precision Instruments for Woodworkers — Part Two: Rules and Tapes</a><br /><a href="https://www.popularwoodworking.com/cnc/precision-instruments-woodworkers-part-one-standardization" rel="bookmark" title="Permanent Link to Precision Instruments for Woodworkers — Part One: Standardization">Precision Instruments for Woodworkers — Part One: Standardization</a><br /><a href="https://www.popularwoodworking.com/article/dont-leave-home-without-essential-marking-tools" rel="bookmark" title="Permanent Link to Don&#8217;t Leave Home Without Essential Layout Tools">Don&#8217;t Leave Home Without Essential Layout Tools</a><br /><a href="https://www.popularwoodworking.com/video/find-center-with-a-combination-square" rel="bookmark" title="Permanent Link to Find Center With a Combination Square">Find Center With a Combination Square</a><br /><a href="https://www.popularwoodworking.com/video/precision-drilling-repetitive-hole-patterns" rel="bookmark" title="Permanent Link to Precision Drilling Repetitive Hole Patterns">Precision Drilling Repetitive Hole Patterns</a><br /></div>

	
	

				<div class="author-info">
			<div class="author-avatar">
				<img alt='David Lyell' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/headshot-1-1-copy-e1491922910263-68x68.jpg' class='avatar avatar-68 photo' height='68' width='68' />			</div><!-- #author-avatar -->
			<div class="author-description">
				<h2>About David Lyell</h2>
				David is the online content director for Popular Woodworking – he coordinates all of our online content, and gets in the shop whenever possible.				<div class="author-link">
					<a href="https://www.popularwoodworking.com/author/david-lyell" rel="author">
						View all posts by David Lyell <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- #author-link	-->
			</div><!-- #author-description -->
		</div><!-- #author-info -->

		

	</footer><!-- .entry-meta -->
</article><!-- #post-330377 -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/woodworking-blogs/330377#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.popularwoodworking.com/login?redirect_to=https%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2F330377">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">

		<div id="secondary" class="" role="complementary">

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469448');</script> 
			</div>

			<div class="content-block">
			<aside id="text-57" class="widget widget_text"><h3 class="widget-title">Newest Woodworking Collection</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/1/5/15089-ww-outdoorfurniture-500x500.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$49.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Outdoor Furniture Collection</a></h2>
				  <p>Buy the Outdoor Furniture Collection for the latest in outdoor furniture and woodworking! The Outdoor Furniture Collection is a perfect resource for any woodworking looking to spruce up their outdoor patios and backyard! Packed with ...</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469449');</script> 
			</div>

			<div class="content-block">
			<aside id="text-42" class="widget widget_text"><h3 class="widget-title">Newest Woodworking Video</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/S/4/S4200.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$17.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Using the Versatile Chisel with Jeff Miller (DVD)</a></h2>
				  <p>Jeff Miller and Popular Woodworking show you in this DVD how the chisel is a simple tool, but is essential in any shop.</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('537093725');</script> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469450');</script> 
			</div>


		</div><!-- #secondary --></div>
	</div><!-- main wrapper -->
	
	<div id="sponsored-links">
		<aside id="text-44" class="widget widget_text">			<div class="textwidget">		<div class="google-ads">
		<div class="content-block-heading">Advertisement</div>
			<script type="text/javascript"><!--
            google_ad_client = "ca-pub-9670108431615045";
            /* PWW-BoxB 300x250, created 9/17/09 */
            google_ad_slot = "2018276466";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
            </script>
            <script type="text/javascript"
            src="//pagead2.googlesyndication.com/pagead/show_ads.js">
            </script>
		</div>
</div>
		</aside>	
		<div class="sponsored-ads">	
		<aside id="text-46" class="widget widget_text">			<div class="textwidget">		<div style="text-align: left;">
		<div class="content-block-heading">Sponsored Links</div>
<!-- BEGIN RICH-MEDIA BURST! CODE -->
<strong><a href="http://www.shopwoodworking.com/?r=PWflink1" target="_blank">Your One-Stop Wood Shop</a></strong><br>
Browse our new & sale items now
<br>
<br>
<strong><a href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W26" target="_blank">Subscribe Today & Save</a></strong><br>
Become the Woodworker You've Dreamed of
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/woodworking-projects/?lid=pwwsplink50812" target="_blank">Itching for a new project?</a></strong><br>
Download your next one here!
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/popular-woodworking-vip-membership-w6585/?lid=pwwsplink50812" target="_blank">Want to Save 10% on Shop Products Everyday?</a></strong><br>
Become a Popular Woodworking VIP Today!
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/woodworking-cds-dvds/?lid=pwwsplink50812" target="_blank">Woodworking CDs + DVDs</a></strong><br>
Up to 50% off retail price!        
<!-- END BURST CODE -->
		<!-- END BURST CODE -->
		</div></div>
		</aside>		</div>
		
		<aside id="text-45" class="widget widget_text">			<div class="textwidget">		<div class="featured-ads">
		<div class="content-block-heading">Advertisement</div>
<!-- BEGIN RICH-MEDIA BURST! CODE -->
		<script type="text/javascript"><!--
        google_ad_client = "ca-pub-9670108431615045";
        /* PWW-BoxB 300x250, created 9/17/09 */
        google_ad_slot = "2018276466";
        google_ad_width = 300;
        google_ad_height = 250;
        //-->
        </script>
        <script type="text/javascript"
        src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>    
<!-- END BURST CODE -->
		</div></div>
		</aside>		
	</div>

	<div class="pi-products-container">
					</div>

	<footer id="colophon" role="contentinfo">
			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><div class="footer-logo">
<a href="#"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/footer-logo.png" alt="" /></a>
</div>

<div class="footer-links"><a href="http://www.shopwoodworking.com?lid=pwwfooter">Woodworking Online Store</a> | <a href="/advertise">Advertise</a> | <a target=_blank href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W24">Subscribe to the Magazine</a> | <a href="/about-us">About Us</a> | <a href="/customerservice">Customer Service</a> | <a href="http://www.shopwoodworking.com/affiliate-program" target="_blank">Affiliate Program</a> | <a href="http://www.shopwoodworking.com/popular-woodworking-magazine?cid=pwwnav">Buy Back Issues</a> | <a href="/submission-guidelines">Submission Guidelines</a>
</div>

<div class="fw-links" style="margin-top: 20px;">&copy; <script>document.write(new Date().getFullYear());</script> <a href="http://www.fwmedia.com" target="_blank">  F+W</a> All rights reserved.</div>


</div></div>
		</aside><script type="text/javascript">OX_895b4294fb.showAdUnit('469447');</script><aside id="text-59" class="widget widget_text">			<div class="textwidget"><script> ggv2id="07e37f0f",function(w,d,t,a){function sl(){(x=d.createElement(t)).src=u,x.async=!!(x.type="text/javascript"),s.parentNode.insertBefore(x,s)}var u="//g2.gumgum.com/javascripts/ggv2.js",s=d.getElementsByTagName(t)[0],x=w.XMLHttpRequest&&"withCredentials"in new XMLHttpRequest?XMLHttpRequest:w.XDomainRequest?XDomainRequest:!1;if(!x||a)return sl();with(x=new x)open("GET",u),onload=function(){(w.execScript||function(a){w.eval.call(w,a)})(responseText)},setTimeout(function(){abort()},3e3),send()}(window,document,"script"); </script></div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6275C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.popularwoodworking.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"43084510","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":151,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>