<!DOCTYPE html>
<html lang="en-US" >
<head>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TZ43GKL');</script>
  <!-- End Google Tag Manager -->
            
<!-- [BEGIN] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<meta name="google-site-verification" content="Hw0QuKaZXUm8UdQ0tSrOOTwxtCLzs2OPMdquQ_QP7hw" />
<!-- [END] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="format-detection" content="telephone=no"><title>Spring&#x2d;Joint Box | Popular Woodworking Magazine</title>
<script type="text/javascript">var ajaxurl = "https://www.popularwoodworking.com/wp-admin/admin-ajax.php";</script><!-- This site has installed PayPal for WooCommerce v1.5.7 - https://www.angelleye.com/product/woocommerce-paypal-plugin/ -->

		<style id="critical-path-css" type="text/css">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</style>

		
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="SQUEEZE AND SNAP! That’s all it takes to assemble this CNC-routed box. The joint’s flexibility comes from a series of slots that allow the hooked tenons to be&#8230;" />
<meta property="og:image" content="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spring&#x2d;Joint Box | Popular Woodworking Magazine" />
<meta property="og:description" content="SQUEEZE AND SNAP! That’s all it takes to assemble this CNC-routed box. The joint’s flexibility comes from a series of slots that allow the hooked tenons to be compressed, so they slide into the&#8230;" />
<meta property="og:url" content="https://www.popularwoodworking.com/projects/spring-joint-box/" />
<meta property="og:site_name" content="Popular Woodworking Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/popularwoodworking" />
<meta property="article:published_time" content="2020-04-08T17:58+00:00" />
<meta property="article:modified_time" content="2020-04-09T14:24+00:00" />
<meta property="og:updated_time" content="2020-04-09T14:24+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Spring&#x2d;Joint Box | Popular Woodworking Magazine" />
<meta name="twitter:description" content="SQUEEZE AND SNAP! That’s all it takes to assemble this CNC-routed box. The joint’s flexibility comes from a series of slots that allow the hooked tenons to be compressed, so they slide into the&#8230;" />
<meta name="twitter:image" content="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126.jpg" />
<meta name="twitter:image:width" content="1500" />
<meta name="twitter:image:height" content="1000" />
<link rel="canonical" href="https://www.popularwoodworking.com/projects/spring-joint-box/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.popularwoodworking.com/","name":"Popular Woodworking Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.popularwoodworking.com/category/projects/","name":"Projects"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.popularwoodworking.com/projects/spring-joint-box/","name":"Spring-Joint Box"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 109.17ms meta | 0.53ms boot -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Feed" href="https://www.popularwoodworking.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Comments Feed" href="https://www.popularwoodworking.com/comments/feed/" />

<link rel="shortcut icon" href="https://cdn.popularwoodworking.com/wp-content/uploads/2018/12/favicon.ico"  />
<link rel="apple-touch-icon-precomposed" href="https://cdn.popularwoodworking.com/wp-content/uploads/popwood_logos-06.png">
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Spring-Joint Box Comments Feed" href="https://www.popularwoodworking.com/projects/spring-joint-box/feed/" />
<script type="text/javascript">window.abb = {};php = {};window.PHP = {};PHP.ajax = "https://www.popularwoodworking.com/wp-admin/admin-ajax.php";PHP.wp_p_id = "582088";var mk_header_parallax, mk_banner_parallax, mk_page_parallax, mk_footer_parallax, mk_body_parallax;var mk_images_dir = "https://www.popularwoodworking.com/wp-content/themes/jupiter/assets/images",mk_theme_js_path = "https://www.popularwoodworking.com/wp-content/themes/jupiter/assets/js",mk_theme_dir = "https://www.popularwoodworking.com/wp-content/themes/jupiter",mk_captcha_placeholder = "Enter Captcha",mk_captcha_invalid_txt = "Invalid. Try again.",mk_captcha_correct_txt = "Captcha correct.",mk_responsive_nav_width = 800,mk_vertical_header_back = "Back",mk_vertical_header_anim = "1",mk_check_rtl = true,mk_grid_width = 1080,mk_ajax_search_option = "fullscreen_search",mk_preloader_bg_color = "#fff",mk_accent_color = "#e8e8e8",mk_go_to_top =  "false",mk_smooth_scroll =  "false",mk_preloader_bar_color = "#e8e8e8",mk_preloader_logo = "";var mk_header_parallax = false,mk_banner_parallax = false,mk_footer_parallax = false,mk_body_parallax = false,mk_no_more_posts = "No More Posts",mk_typekit_id   = "dbb5tmp",mk_google_fonts = [],mk_global_lazyload = true;</script><!-- popularwoodworking.com is managing ads with Advanced Ads -->		<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.popularwoodworking.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='theme-styles-css'  href='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/assets/stylesheet/min/full-styles.6.1.6.css?ver=1582048483' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mkhb-render-css'  href='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-render.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-row-css'  href='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-row.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mkhb-column-css'  href='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/header-builder/includes/assets/css/mkhb-column.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mk-woocommerce-common-css'  href='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/assets/stylesheet/plugins/min/woocommerce-common.6.1.6.css?ver=1582048484' type='text/css' media='all' />
<link rel='stylesheet' id='mk-cz-woocommerce-css'  href='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/framework/admin/customizer/woocommerce/assets/css/woocommerce.6.1.6.css?ver=1582048537' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-options-css'  href='https://cdn.popularwoodworking.com/wp-content/uploads/mk_assets/theme-options-production-1586442602.css?ver=1586440191' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://cdn.popularwoodworking.com/wp-content/uploads/masterslider/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='wpf-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/themify-wc-product-filter/public/css/wpf-public.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css'  href='https://cdn.popularwoodworking.com/wp-content/themes/jupiter-child-v2/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.7.11' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/assets/js/plugins/wp-enqueue/min/webfontloader.js?ver=5.3.2'></script>
<script type='text/javascript'>
WebFontConfig = {
	timeout: 2000
}

if ( mk_typekit_id.length > 0 ) {
	WebFontConfig.typekit = {
		id: mk_typekit_id
	}
}

if ( mk_google_fonts.length > 0 ) {
	WebFontConfig.google = {
		families:  mk_google_fonts
	}
}

if ( (mk_google_fonts.length > 0 || mk_typekit_id.length > 0) && navigator.userAgent.indexOf("Speed Insights") == -1) {
	WebFont.load( WebFontConfig );
}
		
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.popularwoodworking.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.6'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/js_composer_theme/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.popularwoodworking.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://www.popularwoodworking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popularwoodworking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.popularwoodworking.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.popularwoodworking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popularwoodworking.com%2Fprojects%2Fspring-joint-box%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popularwoodworking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popularwoodworking.com%2Fprojects%2Fspring-joint-box%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://www.popularwoodworking.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.popularwoodworking.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.popularwoodworking.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta property="og:site_name" content="Popular Woodworking Magazine"/><meta property="og:image" content="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126.jpg"/><meta property="og:url" content="https://www.popularwoodworking.com/projects/spring-joint-box/"/><meta property="og:title" content="Spring-Joint Box"/><meta property="og:description" content="SQUEEZE AND SNAP! That’s all it takes to assemble this CNC-routed box. The joint’s flexibility comes from a series of slots that allow the hooked tenons to be compressed, so they slide into the mortises. When released, the tenons spring back into position, locking the parts together. While not as rigid as a glued joint,..."/><meta property="og:type" content="article"/><script> var isTest = false; </script><meta itemprop="author" content="" /><meta itemprop="datePublished" content="April 8, 2020" /><meta itemprop="dateModified" content="April 9, 2020" /><meta itemprop="publisher" content="Popular Woodworking Magazine" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.popularwoodworking.com/wp-content/plugins/js_composer_theme/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><meta name="google-site-verification" content="MV8-uoBj_fEUIZKUwSl404KyLERSZwc575EzddZBVBY" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 		<!-- Facebook Pixel Code -->
		<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"376816859356052","user":[],"enable_advanced_events":"yes","fire_delay":"0","enable_viewcontent":"yes","enable_addtocart":"yes","enable_addtowishlist":"no","enable_initiatecheckout":"yes","enable_addpaymentinfo":"yes","enable_purchase":"yes","allowed_params":{"AddToCart":["value","currency","content_category","content_name","content_type","content_ids"],"AddToWishlist":["value","currency","content_category","content_name","content_type","content_ids"]}},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
		</script>
				<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=376816859356052&ev=PageView&noscript=1"
			/></noscript>
				<!-- End Facebook Pixel Code -->
		<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.delete-address-button{
	width:151px !important;
}
#wcms_message{
	display:none;
}

#billing_company_field{
	display:none;
}

#order_comments_field{
	display:none
}

#shipping_company_field{
	display:none;
}

.woocommerce div.product .woocommerce-tabs ul.tabs li.active a, .woocommerce-page div.product .woocommerce-tabs ul.tabs li.active a {
	color:#e67f0d; }

.woocommerce div.product .woocommerce-Tabs-panel p, .woocommerce-page div.product .woocommerce-Tabs-panel p {font-size:18px;}

.woocommerce-info {
	width:100% !important;
}

.woocommerce-checkout table.woocommerce-checkout-review-order-table .product-total p {font-size:14px;}


.woocommerce-checkout table.woocommerce-checkout-review-order-table tfoot td {text-align:left;}

.woocommerce ul#shipping_method li label {font-size:14px;}

.woocommerce ul#shipping_method li {line-height:1em;}

#paypal_box_button > div.woocommerce_paypal_ec_checkout_message > p {font-size:20px;}		</style>
		<meta name="generator" content="Jupiter Child - v2 " /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <script src="https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&render=explicit"></script>
      <!--Outbrain Tag-->
      <!-- <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> -->
      <!-- revcontent -->
      <script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
      <!--Nativo Tag-->
      <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  	<!-- Start of Zendesk Widget script -->
  	<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=3432a6c1-7dbc-45f3-9213-f208b68fcdca"> </script>
  	<!-- End of Zendesk Widget script -->
      <!-- Adobe DTM script -->
      <script src="//assets.adobedtm.com/eeabfecf1ea8efeee8089b11ad6abf60b1923718/satelliteLib-75ece947334e84857cbf24e6f743caf4de53db34.js"></script>
      <!-- HubSpot script -->
      <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
      <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1397247997268188');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1397247997268188&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->
  <script type="text/javascript">
  	var _caq = _caq || [];
  	(function () {
  		var ca = document.createElement("script");
  		ca.type = "text/javascript";
  		ca.async = true;
  		ca.id = "_casrc";
  		ca.src = "//t.channeladvisor.com/v2/40000771.js";
  		var ca_script = document.getElementsByTagName("script")[0];
  		ca_script.parentNode.insertBefore(ca, ca_script);
  	})();
  </script>

  <!-- Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-688062-77"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-688062-77'); // All AIM
    gtag('config', 'UA-688062-78'); // Home Group
  </script>
  <!-- End Google Analytics -->

  <!-- optinmonster -->
  <script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="3238" data-user="18206" async></script>
  <!-- end optinmonster -->

	<!-- hubspot -->
	<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4566937.js"></script>
	<!-- end hubspot -->


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-582088 single-format-standard theme-jupiter _masterslider _msp_version_3.2.7 woocommerce-no-js has_paypal_express_checkout mk-customizer mk-sh-pl-hover-style-zoom wpb-js-composer js-comp-ver-5.5.2 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"  data-adminbar="">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ43GKL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7222/PWW/pww-728x90', [ 728.0 ,  90.0 ], 'div-gpt-ad-1539820310932-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /184645914/pww-728x90 -->
<div id='div-gpt-ad-1539820310932-0' style='height:90px; width:728px;margin:0 auto;'></div>

    <!-- Target for scroll anchors to achieve native browser bahaviour + possible enhancements like smooth scrolling -->
    <div id="top-of-page"></div>

        <div id="mk-boxed-layout">

            <div id="mk-theme-container" >

                 
    <header id="new" data-height='140'
                data-sticky-height='39'
                data-responsive-height='90'
                data-transparent-skin=''
                data-header-style='2'
                data-sticky-style='fixed'
                data-sticky-offset='header' id="mk-header-1" class="mk-header header-style-2 header-align-center  toolbar-false menu-hover-4 sticky-style-fixed mk-background-stretch full-header " role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >
                    <div class="mk-header-holder">
                                <div class="mk-header-inner">
                    
                    <div class="mk-header-bg ">
                    <div class="vc_col-sm-3 vc_gitem-align-left subscribe-pnl">
                                <a href="https://my.popularwoodworking.com/servlet/OrdersGateway?cds_mag_code=PWW&cds_page_id=243357" target="_blank">
                                    <div class="subscribe-inner">
                                        <div class="art-img">
                                            <img src="https://cdn.popularwoodworking.com/wp-content/themes/jupiter-child-v2/images/subscribe.png" alt="">    
                                        </div>
                                        <div class="art-detail">
                                            <h5>Subscribe Today</h5>
<p>Save up to 68% on 7 issues of woodworking projects and tricks. Subscribe »</p>                                        </div>
                                    </div>
                                </a>
                            </div>
                            </div>
                    
                    
                                            <div class="add-header-height">
                            
<div class="mk-nav-responsive-link">
    <div class="mk-css-icon-menu">
        <div class="mk-css-icon-menu-line-1"></div>
        <div class="mk-css-icon-menu-line-2"></div>
        <div class="mk-css-icon-menu-line-3"></div>
    </div>
</div>	<div class=" header-logo fit-logo-img add-header-height  logo-has-sticky">
		<a href="https://www.popularwoodworking.com/" title="Popular Woodworking Magazine">

			<img class="mk-desktop-logo dark-logo "
				title="Woodworking advice, woodworking plans, woodworking projects and woodworking blogs"
				alt="Woodworking advice, woodworking plans, woodworking projects and woodworking blogs"
				src="https://cdn.popularwoodworking.com/wp-content/uploads/popwood_logos-01.png" />

							<img class="mk-desktop-logo light-logo "
					title="Woodworking advice, woodworking plans, woodworking projects and woodworking blogs"
					alt="Woodworking advice, woodworking plans, woodworking projects and woodworking blogs"
					src="https://cdn.popularwoodworking.com/wp-content/uploads/popwood_logos-01.png" />
			
			
							<img class="mk-sticky-logo "
					title="Woodworking advice, woodworking plans, woodworking projects and woodworking blogs"
					alt="Woodworking advice, woodworking plans, woodworking projects and woodworking blogs"
					src="https://cdn.popularwoodworking.com/wp-content/uploads/popwood_logos-01.png" />
					</a>
	</div>
                        </div>

                    
                    <div class="clearboth"></div>
                    <div class="mk-header-nav-container menu-hover-style-4" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" >
                        <div class="mk-classic-nav-bg"></div>
                        <div class="mk-classic-menu-wrapper">
                            <nav class="mk-main-navigation js-main-nav"><ul id="menu-main-nav" class="main-navigation-ul"><li id="menu-item-289963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/store/">Store</a>
<ul style="" class="sub-menu mega_col_3">
	<li id="menu-item-290197" class="mobile-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega_col_3 mk_mega_first"><div class="megamenu-title">Shop by Project</div>
	<ul style="" class="sub-menu mega_col_3">
		<li id="menu-item-290191" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/product-category/woodworking-projects/easy-projects/">Easy Projects</a></li>
		<li id="menu-item-569890" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/woodworking-projects/furniture-projects/">Furniture Projects</a></li>
		<li id="menu-item-290192" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/product-category/woodworking-projects/">Woodworking Projects</a></li>
		<li id="menu-item-290193" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/product-category/woodworking-projects/woodworking-workshop-projects/">Workshop Projects</a></li>
	</ul>
</li>
	<li id="menu-item-290198" class="mobile-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega_col_3"><div class="megamenu-title">Shop Products</div>
	<ul style="" class="sub-menu mega_col_3">
		<li id="menu-item-569892" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/popular-woodworking-magazine/">Magazine Issues &#038; Subscriptions</a></li>
		<li id="menu-item-569891" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/woodworking-products/woodworking-videos/">Woodworking Videos</a></li>
		<li id="menu-item-565645" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/roy-underhill/">The Woodwright&#8217;s Shop</a></li>
		<li id="menu-item-290194" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/product-category/woodworking-products/new-woodworking-products/">New Products</a></li>
		<li id="menu-item-333330" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/woodworking-warehouse-sale/">Sale &#038; Clearance</a></li>
	</ul>
</li>
	<li id="menu-item-290199" class="mobile-menu menu-item menu-item-type-custom menu-item-object-custom mega_col_3"><div class="megamenu-widgets-container"><section id="media_image-6" class="widget widget_media_image"><a href="/product/21000-pages-of-woodworking-digital/"><img width="300" height="250" src="https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-21000pages-collection-300x250.jpg" class="image wp-image-568427  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" itemprop="image" /></a></section></div></li>
</ul>
</li>
<li id="menu-item-206415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/projects/">Projects</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-206375" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/free-woodworking-downloads/">Free Plans and Projects</a></li>
	<li id="menu-item-576557" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/furniture-projects/">Furniture Projects</a></li>
	<li id="menu-item-206379" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/jigs-and-fixtures-projects/">Jigs and Fixtures Projects</a></li>
	<li id="menu-item-206378" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/shop-projects/">Shop Projects</a></li>
	<li id="menu-item-206380" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/sketchup-models/">SketchUp Models</a></li>
	<li id="menu-item-206377" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/workbenches/">Workbenches</a></li>
	<li id="menu-item-570694" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/free-woodworking-downloads-from-lee-valley/">Free Woodworking Downloads From Lee Valley</a></li>
</ul>
</li>
<li id="menu-item-206606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/techniques/">Techniques</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-206413" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/basics/">Basics</a></li>
	<li id="menu-item-206383" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/joinery-2/">Joinery</a></li>
	<li id="menu-item-206384" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/marking-and-measuring/">Marking and Measuring</a></li>
	<li id="menu-item-206382" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/wood-finishing-2/">Wood Finishing</a></li>
	<li id="menu-item-206387" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/woodturning/">Woodturning</a></li>
	<li id="menu-item-575377" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/workshop-tips/">Workshop Tips</a></li>
</ul>
</li>
<li id="menu-item-206389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/tools/">Tools</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-206394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/category/cnc/">CNC Woodworking</a></li>
	<li id="menu-item-206393" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/hand-tools/">Hand Tools</a></li>
	<li id="menu-item-206392" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/category/tools/power-tools/">Power Tools</a></li>
	<li id="menu-item-583104" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/tool-reviews/">Tool Reviews</a></li>
</ul>
</li>
<li id="menu-item-206411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/how-to-videos/">Videos</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-206396" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  target="_blank" href="http://videos.popularwoodworking.com">Premium Streaming Video Site</a></li>
	<li id="menu-item-575135" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/experts-guide-to-gluing-clamping-wood/">Experts Guide to Gluing &#038; Clamping Wood</a></li>
	<li id="menu-item-574425" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/mastering-built-in-furniture/">Mastering Built-In Furniture</a></li>
	<li id="menu-item-569925" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/article/simple-live-edge-slab-table/">Simple Live-Edge Slab Table</a></li>
	<li id="menu-item-566586" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/cnc-designed-for-woodworkers/">CNC – Designed for Woodworkers</a></li>
	<li id="menu-item-348642" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/milling-your-own-lumber/">Milling Your Own Lumber</a></li>
	<li id="menu-item-348643" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/advanced-bandsaw-techniques/">Advanced Bandsaw Techniques</a></li>
	<li id="menu-item-333445" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/i-can-do-that/">I Can Do That! – Simple Woodworking Projects</a></li>
	<li id="menu-item-206397" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/roy-underhill-2/">Woodwright&#8217;s Shop with Roy Underhill</a></li>
	<li id="menu-item-206398" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/tips-and-tricks/">Tricks of the Trade</a></li>
</ul>
</li>
<li id="menu-item-206399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/blog/">Blog</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-580289" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/american-woodworker-archives/">American Woodworker Archives</a></li>
	<li id="menu-item-206400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/category/editors-blog/">Shop Blog</a></li>
	<li id="menu-item-206401" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/chris-schwarz-blog/">Chris Schwarz Blog</a></li>
	<li id="menu-item-576897" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/people-and-places/">People and Places</a></li>
	<li id="menu-item-206410" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/category/flexner-on-finishing-blog/">Flexner on Finishing Blog</a></li>
</ul>
</li>
<li id="menu-item-206405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/subscribe/">Subscribe</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-206406" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://my.popularwoodworking.com/servlet/OrdersGateway?cds_mag_code=PWW&amp;cds_page_id=243357">Popular Woodworking Magazine</a></li>
	<li id="menu-item-576519" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://my.popularwoodworking.com/servlet/CSGateway?cds_mag_code=PWW">Renew</a></li>
	<li id="menu-item-576030" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-576402" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://my.popularwoodworking.com/servlet/ConvertibleGateway?cds_mag_code=PWW&amp;cds_page_id=243361">Give A Gift</a></li>
	<li id="menu-item-206407" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://videos.popularwoodworking.com/">Premium Streaming Video</a></li>
</ul>
</li>
<li id="menu-item-290020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children no-mega-menu"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/my-account/">My Account</a>
<ul style="" class="sub-menu ">
	<li id="menu-item-333600" class="menu-item menu-item-type-tml_action menu-item-object-register"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/register/">Register</a></li>
	<li id="menu-item-333598" class="menu-item menu-item-type-tml_action menu-item-object-login"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/login/">Log In</a></li>
	<li id="menu-item-333299" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/my-account/edit-account/">Account details</a></li>
</ul>
</li>
</ul></nav>
	<div class="main-nav-side-search">
		<a class="mk-search-trigger  mk-fullscreen-trigger" href="#"><i class="mk-svg-icon-wrapper"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5e8f3506a9dc5" style=" height:16px; width: 14.857142857143px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i></a>
	</div>


<div class="shopping-cart-header ">
	
	<a class="mk-shoping-cart-link" href="https://www.popularwoodworking.com/cart/">
		<svg  class="mk-svg-icon" data-name="mk-moon-cart-2" data-cacheid="icon-5e8f3506aa0c4" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M423.609 288c17.6 0 35.956-13.846 40.791-30.769l46.418-162.463c4.835-16.922-5.609-30.768-23.209-30.768h-327.609c0-35.346-28.654-64-64-64h-96v64h96v272c0 26.51 21.49 48 48 48h304c17.673 0 32-14.327 32-32s-14.327-32-32-32h-288v-32h263.609zm-263.609-160h289.403l-27.429 96h-261.974v-96zm32 344c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16zm288 0c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16z"/></svg>		<span class="mk-header-cart-count">0</span>
	</a>

	<div class="mk-shopping-cart-box">
		<div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div>		<div class="clearboth"></div>
	</div>

</div>
                        </div>
                    </div>


                    <div class="mk-header-right">
                        <div class="vc_col-sm-3 vc_gitem-align-right shop-pnl">
                            <a href="https://www.popularwoodworking.com/store/" target="_blank"><img src="https://cdn.popularwoodworking.com/wp-content/themes/jupiter-child-v2/images/shop-button.png" alt=""></a>
                        </div>
                                            </div>
                    
<div class="mk-responsive-wrap">

	<nav class="menu-main-nav-container"><ul id="menu-main-nav-1" class="mk-responsive-nav"><li id="responsive-menu-item-289963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/store/">Store</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f3506f0e3a" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-290197" class="mobile-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Shop by Project</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f3506f1135" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-290191" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/product-category/woodworking-projects/easy-projects/">Easy Projects</a></li>
		<li id="responsive-menu-item-569890" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/woodworking-projects/furniture-projects/">Furniture Projects</a></li>
		<li id="responsive-menu-item-290192" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/product-category/woodworking-projects/">Woodworking Projects</a></li>
		<li id="responsive-menu-item-290193" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/product-category/woodworking-projects/woodworking-workshop-projects/">Workshop Projects</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-290198" class="mobile-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="#">Shop Products</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f3506f1670" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
	<ul class="sub-menu ">
		<li id="responsive-menu-item-569892" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/popular-woodworking-magazine/">Magazine Issues &#038; Subscriptions</a></li>
		<li id="responsive-menu-item-569891" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/woodworking-products/woodworking-videos/">Woodworking Videos</a></li>
		<li id="responsive-menu-item-565645" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/roy-underhill/">The Woodwright&#8217;s Shop</a></li>
		<li id="responsive-menu-item-290194" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/product-category/woodworking-products/new-woodworking-products/">New Products</a></li>
		<li id="responsive-menu-item-333330" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/product-category/woodworking-warehouse-sale/">Sale &#038; Clearance</a></li>
	</ul>
</li>
	<li id="responsive-menu-item-290199" class="mobile-menu menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="#">On Sale</a></li>
</ul>
</li>
<li id="responsive-menu-item-206415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/projects/">Projects</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f3506f1d12" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-206375" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/free-woodworking-downloads/">Free Plans and Projects</a></li>
	<li id="responsive-menu-item-576557" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/furniture-projects/">Furniture Projects</a></li>
	<li id="responsive-menu-item-206379" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/jigs-and-fixtures-projects/">Jigs and Fixtures Projects</a></li>
	<li id="responsive-menu-item-206378" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/shop-projects/">Shop Projects</a></li>
	<li id="responsive-menu-item-206380" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/sketchup-models/">SketchUp Models</a></li>
	<li id="responsive-menu-item-206377" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/workbenches/">Workbenches</a></li>
	<li id="responsive-menu-item-570694" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/free-woodworking-downloads-from-lee-valley/">Free Woodworking Downloads From Lee Valley</a></li>
</ul>
</li>
<li id="responsive-menu-item-206606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/techniques/">Techniques</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f3506f2438" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-206413" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/basics/">Basics</a></li>
	<li id="responsive-menu-item-206383" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/joinery-2/">Joinery</a></li>
	<li id="responsive-menu-item-206384" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/marking-and-measuring/">Marking and Measuring</a></li>
	<li id="responsive-menu-item-206382" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/wood-finishing-2/">Wood Finishing</a></li>
	<li id="responsive-menu-item-206387" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/woodturning/">Woodturning</a></li>
	<li id="responsive-menu-item-575377" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/workshop-tips/">Workshop Tips</a></li>
</ul>
</li>
<li id="responsive-menu-item-206389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/tools/">Tools</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f3506f2ad6" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-206394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/category/cnc/">CNC Woodworking</a></li>
	<li id="responsive-menu-item-206393" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/hand-tools/">Hand Tools</a></li>
	<li id="responsive-menu-item-206392" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/category/tools/power-tools/">Power Tools</a></li>
	<li id="responsive-menu-item-583104" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/tool-reviews/">Tool Reviews</a></li>
</ul>
</li>
<li id="responsive-menu-item-206411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/how-to-videos/">Videos</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f35071d172" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-206396" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  target="_blank" href="http://videos.popularwoodworking.com">Premium Streaming Video Site</a></li>
	<li id="responsive-menu-item-575135" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/experts-guide-to-gluing-clamping-wood/">Experts Guide to Gluing &#038; Clamping Wood</a></li>
	<li id="responsive-menu-item-574425" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/mastering-built-in-furniture/">Mastering Built-In Furniture</a></li>
	<li id="responsive-menu-item-569925" class="menu-item menu-item-type-post_type menu-item-object-post"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/article/simple-live-edge-slab-table/">Simple Live-Edge Slab Table</a></li>
	<li id="responsive-menu-item-566586" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/cnc-designed-for-woodworkers/">CNC – Designed for Woodworkers</a></li>
	<li id="responsive-menu-item-348642" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/milling-your-own-lumber/">Milling Your Own Lumber</a></li>
	<li id="responsive-menu-item-348643" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/advanced-bandsaw-techniques/">Advanced Bandsaw Techniques</a></li>
	<li id="responsive-menu-item-333445" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/i-can-do-that/">I Can Do That! – Simple Woodworking Projects</a></li>
	<li id="responsive-menu-item-206397" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/roy-underhill-2/">Woodwright&#8217;s Shop with Roy Underhill</a></li>
	<li id="responsive-menu-item-206398" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/tips-and-tricks/">Tricks of the Trade</a></li>
</ul>
</li>
<li id="responsive-menu-item-206399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/blog/">Blog</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f35071dc29" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-580289" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/american-woodworker-archives/">American Woodworker Archives</a></li>
	<li id="responsive-menu-item-206400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/category/editors-blog/">Shop Blog</a></li>
	<li id="responsive-menu-item-206401" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/chris-schwarz-blog/">Chris Schwarz Blog</a></li>
	<li id="responsive-menu-item-576897" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/people-and-places/">People and Places</a></li>
	<li id="responsive-menu-item-206410" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/category/flexner-on-finishing-blog/">Flexner on Finishing Blog</a></li>
</ul>
</li>
<li id="responsive-menu-item-206405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/subscribe/">Subscribe</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f35071e28b" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-206406" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://my.popularwoodworking.com/servlet/OrdersGateway?cds_mag_code=PWW&amp;cds_page_id=243357">Popular Woodworking Magazine</a></li>
	<li id="responsive-menu-item-576519" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://my.popularwoodworking.com/servlet/CSGateway?cds_mag_code=PWW">Renew</a></li>
	<li id="responsive-menu-item-576030" class="menu-item menu-item-type-post_type menu-item-object-page"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/digital-editions/">Digital Editions</a></li>
	<li id="responsive-menu-item-576402" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="https://my.popularwoodworking.com/servlet/ConvertibleGateway?cds_mag_code=PWW&amp;cds_page_id=243361">Give A Gift</a></li>
	<li id="responsive-menu-item-206407" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="http://videos.popularwoodworking.com/">Premium Streaming Video</a></li>
</ul>
</li>
<li id="responsive-menu-item-290020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/my-account/">My Account</a><span class="mk-nav-arrow mk-nav-sub-closed"><svg  class="mk-svg-icon" data-name="mk-moon-arrow-down" data-cacheid="icon-5e8f35071e8f9" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M512 192l-96-96-160 160-160-160-96 96 256 255.999z"/></svg></span>
<ul class="sub-menu ">
	<li id="responsive-menu-item-333600" class="menu-item menu-item-type-tml_action menu-item-object-register"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/register/">Register</a></li>
	<li id="responsive-menu-item-333598" class="menu-item menu-item-type-tml_action menu-item-object-login"><a class="menu-item-link js-smooth-scroll"  href="https://www.popularwoodworking.com/login/">Log In</a></li>
	<li id="responsive-menu-item-333299" class="menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-item-link js-smooth-scroll"  href="/my-account/edit-account/">Account details</a></li>
</ul>
</li>
</ul></nav>
			<form class="responsive-searchform" method="get" action="https://www.popularwoodworking.com/">
		    <input type="text" class="text-input" value="" name="s" id="s" placeholder="Search.." />
		    <i><input value="" type="submit" /><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5e8f35071ecc3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
		

</div>
         
                </div>
            </div>
                <div class="mk-header-padding-wrapper"></div>
 
        <section id="mk-page-introduce" class="intro-left"><div class="mk-grid"><h1 class="page-title ">Spring-Joint Box</h1><div class="page-subtitle">Self-locking design requires no glue</div><div id="mk-breadcrumbs"><div class="mk-breadcrumbs-inner light-skin"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.popularwoodworking.com/" rel="v:url" property="v:title">Home</a> &#47; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.popularwoodworking.com/category/projects/">Projects</a> &#47; Spring-Joint Box</span></span></span></div></div><div class="clearboth"></div></div></section>    </header>

		<div id="theme-page" class="master-holder blog-post-type-image blog-style-compact clearfix" itemscope=&quot;itemscope&quot; itemtype=&quot;https://schema.org/Blog&quot; >
			<div class="master-holder-bg-holder">
				<div id="theme-page-bg" class="master-holder-bg js-el"  ></div>
			</div>
			<div class="mk-main-wrapper-holder">
				<div id="mk-page-id-582088" class="theme-page-wrapper mk-main-wrapper mk-grid right-layout false">
					<div class="theme-content false" itemprop="mainEntityOfPage">
							
	<article id="582088" class="mk-blog-single post-582088 post type-post status-publish format-standard has-post-thumbnail hentry category-projects tag-aw163 tag-box tag-boxes tag-cnc tag-small-projects tag-woodworking-gifts-2" itemscope="itemscope" itemprop="blogPost" itemtype="http://schema.org/BlogPosting" >

	

<div class="blog-single-meta">
	<div class="mk-blog-author" itemtype="http://schema.org/Person" itemprop="author">By <a href="https://www.popularwoodworking.com/author/randy-johnson/" title="Posts by Randy Johnson" rel="author">Randy Johnson</a> </div>
		<time class="mk-post-date" datetime="2020-04-08"  itemprop="datePublished">
			&nbsp;Posted <a href="https://www.popularwoodworking.com/2020/04/">April 8, 2020</a>
		</time>
		<div class="mk-post-cat">&nbsp;In <a href="https://www.popularwoodworking.com/category/projects/" rel="category tag">Projects</a></div>
	<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"><span itemprop="headline">Spring-Joint Box</span><span itemprop="datePublished">2020-04-08</span><span itemprop="dateModified">2020-04-09</span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="url">https://www.popularwoodworking.com/wp-content/uploads/popwood_logos-01.png</span></span><span itemprop="name">Popular Woodworking Magazine</span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><span itemprop="contentUrl url">https://www.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126.jpg</span><span  itemprop="width">200px</span><span itemprop="height">200px</span></span></div></div>



<div class="single-social-section">
			<a href="https://www.popularwoodworking.com/projects/spring-joint-box/#comments" class="blog-modern-comment"><svg  class="mk-svg-icon" data-name="mk-moon-bubble-9" data-cacheid="icon-5e8f350740e8d" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M464 0h-416c-26.4 0-48 21.6-48 48v320c0 26.4 21.6 48 48 48h109.714l82.286 96 82.286-96h141.714c26.4 0 48-21.6 48-48v-320c0-26.4-21.599-48-48-48zm-16 352h-139.149l-68.851 77.658-68.85-77.658h-107.15v-288h384v288z"/></svg><span> 0</span></a>
	
	<a class="mk-blog-print" onClick="window.print()" href="#" title="Print"><svg  class="mk-svg-icon" data-name="mk-moon-print-3" data-cacheid="icon-5e8f3507410f5" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 288v128h-384v-128h-64v192h512v-192zm-32-256h-320v352h320v-352zm-64 288h-192v-32h192v32zm0-96h-192v-32h192v32zm0-96h-192v-32h192v32z"/></svg></a>
<div class="clearboth"></div>
</div><div class="clearboth"></div>
<div class="mk-single-content clearfix" itemprop="mainEntityOfPage">
	<p class="p2"><span class="s2"><img class="alignnone wp-image-582090 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-2126-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" />SQUEEZE AND SNAP! </span>That’s all it takes to assemble this CNC-routed box. The joint’s flexibility comes from a series of slots that allow the hooked tenons to be compressed, so they slide into the mortises. When released, the tenons spring back into position, locking the parts together. While not as rigid as a glued joint, the assembled spring joints are surprisingly stiff. And you can enjoy assembling and disassembling the box as often as you like.</p>
<p class="p3">The key to making this joint fit well—neither too tight nor too loose—depends on several things. The primary factors are the spacing, length and number of the slots as well as the tolerances between the tenons and mortises. The spring-jointed front and back are also 1/8” taller than the mortised ends. This small difference in height keeps the hooked tenons slightly compressed after assembly, which adds additional stiffness to the joint. The type of wood and the thickness of the parts also affect the joint’s flexibility.</p>
<p class="p3">Accommodating all these variables can be a bit of a challenge and I made eight prototypes before I found a fit that I liked. But similar to mastering hand-cut dovetails or mortise and tenon joints, the time spent working out a solution for this box was a very satisfying learning experience.</p>
<p class="p3">The slots become part of the box’s design and variations are almost unlimited. However, I kept the shape and arrangement of the slots for this box simple in order to show how the parts are made. See photos below for how to build this box!</p>
<div id="attachment_582091" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582091" class="wp-image-582091 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-001.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-001.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-001-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-001-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-001-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-001-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582091" class="wp-caption-text">Wedge the parts in place: Holding parts secure is important for all CNC work. For this project I used 3/8” deep pockets—the same thickness as the parts—cut into 3/4” MDF. I then added 1/2” thick MDF wedges to secure the parts. The wedges are very easy to install and remove with a couple mallet taps. Plans and tips for building this type of jig are available at AmericanWoodworker.com/CNC.</p></div>
<div id="attachment_582092" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582092" class="wp-image-582092 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-002.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-002.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-002-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-002-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-002-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-002-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582092" class="wp-caption-text">Rout the front and back parts: First cut around the tenons, then the grooves, next the two outer end slots, then the three inner end slots and finally the center slots. This cutting order is important because it keeps the router bit from chattering as the part becomes increasingly flexible. It’s also important to use a (1/8”) down-spiral bit, which pushes the part down during routing.</p></div>
<div id="attachment_582093" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582093" class="wp-image-582093 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-003.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-003.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-003-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-003-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-003-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-003-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582093" class="wp-caption-text">Test-fit the parts: Rout the mortises and check the fit of the tenons. The parts should fit together snugly, but without binding. I found cutting the mortises .015” larger than the tenons provided a good, slightly tight fit. Once the faces of the parts were finish-sanded and the corners were eased, the fit was perfect.</p></div>
<div id="attachment_582094" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582094" class="wp-image-582094 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-004.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-004.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-004-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-004-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-004-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-004-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582094" class="wp-caption-text">Rout the latch parts: The lid’s two part latch is cut from one piece of wood but connected with a thin tempoary tab between the parts. These parts are somewhat delicate to machine, so the down-spiral bit really proves its worth. An up-spiral bit can lift the parts and chew them up—I speak from experience!</p></div>
<div id="attachment_582095" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582095" class="wp-image-582095 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-005.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-005.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-005-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-005-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-005-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-005-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582095" class="wp-caption-text">Test fit the latches: Rout grooves on the underside of the lid for the latch parts and test their fit. The groove for the fixed side of the latch runs the full length of the latch. The groove on the spring side of the latch is shorter, since the ends of the spring latch must be free to flex. The latch parts are glued into the slots after all the parts are sanded.</p></div>
<div id="attachment_582096" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582096" class="wp-image-582096 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-006.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-006.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-006-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-006-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-006-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-006-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582096" class="wp-caption-text">Assemble the first three parts: Two dimensions are key to making this joint work. First, the five 1/8” wide end slots allow the tenons to be compressed up to 5/8”.</p></div>
<div id="attachment_582097" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582097" class="wp-image-582097 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-007.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-007.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-007-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-007-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-007-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-007-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582097" class="wp-caption-text">Second, the through mortises in the ends are spaced so that the hooked tenons have to be compressed only 1/2” to pass through. This 1/8” leeway eases the assembly. Anything less than 1/8” makes it difficult or impossible to assemble.</p></div>
<div id="attachment_582098" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582098" class="wp-image-582098 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-008.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-008.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-008-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-008-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-008-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-008-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582098" class="wp-caption-text">Insert the bottom panel: The 1/4” thick bottom panel fits into grooves in the front and back parts. These parts also have grooves near their top edges, which serve as clips for the two latch parts. These grooves are all the same size, so the front and back parts don’t have a top or bottom. The ends have a single groove for the bottom panel.</p></div>
<div id="attachment_582099" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-582099" class="wp-image-582099 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-009.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-009.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-009-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-009-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-009-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-009-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-582099" class="wp-caption-text">Snap on the last part: Slip the remaining end over the hooked tenons, working both sides of the mortised end down equally. Pressing one side down first will only rack the end and cause it to bind. If the parts have been correctly cut, this last end should snap into place with a satisfying pop.</p></div>
<h2 class="p1"><b>Working the Spring Latch</b></h2>
<p class="p1"><b><img class="alignnone wp-image-582100 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-010.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-010.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-010-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-010-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-010-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-010-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /></b>Opening the box is a bit of a puzzler, because the spring-latch system is completely hidden when the lid is closed. Here’s how the system works: Tabs at the ends of the spring latch flex about 1/4&#8243; (above). These tabs fit about 3/16&#8243; into the latch groove in the back of the box. When the lid is pressed from the front (below), the spring latch flexes deeper into the groove at the back, allowing the fixed latch to slip inside the box. Releasing the lid relaxes the spring latch, which in turn engages the fixed latch in the groove in the front of the box. The lid is now locked in place, because both latches are clipped into the latch grooves. To open the box, simply press on the front of the lid and lift.</p>
<p class="p3"><img class="alignnone wp-image-582101 size-full" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-011.jpg" alt="" width="1500" height="1000" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-011.jpg 1500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-011-300x200.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-011-1024x683.jpg 1024w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-011-768x512.jpg 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16313_-011-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
</div>


		<div class="single-post-tags">
			<a href="https://www.popularwoodworking.com/tag/aw163/" rel="tag">AW163</a>, <a href="https://www.popularwoodworking.com/tag/box/" rel="tag">Box</a>, <a href="https://www.popularwoodworking.com/tag/boxes/" rel="tag">Boxes</a>, <a href="https://www.popularwoodworking.com/tag/cnc/" rel="tag">CNC</a>, <a href="https://www.popularwoodworking.com/tag/small-projects/" rel="tag">Small Projects</a>, <a href="https://www.popularwoodworking.com/tag/woodworking-gifts-2/" rel="tag">Woodworking Gifts</a>		</div>
<div class="mk-post-meta-structured-data" style="display:none;visibility:hidden;"></div><div class="mk-about-author-wrapper">
	<div class="mk-about-author-meta" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" >
				<div class="avatar-wrapper"></div>
						<a class="about-author-name" href="https://www.popularwoodworking.com/author/randy-johnson/" itemprop="url" ><span itemprop="name" >Randy Johnson</span></a>
		<div class="about-author-desc"></div>
		<ul class="about-author-social">

															<li><a class="email-icon" title="Get in touch with me via email" href="mailto:popwood33@aimmedia.com" target="_blank"><svg  class="mk-svg-icon" data-name="mk-moon-envelop" data-cacheid="icon-5e8f35077795d" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M480 64h-448c-17.6 0-32 14.4-32 32v320c0 17.6 14.4 32 32 32h448c17.6 0 32-14.4 32-32v-320c0-17.6-14.4-32-32-32zm-32 64v23l-192 113.143-192-113.143v-23h384zm-384 256v-177.286l192 113.143 192-113.143v177.286h-384z"/></svg></a></li>
										
					</ul>
	</div>
	<div class="clearboth"></div>
</div>
    <section class="blog-similar-posts"><div class="similar-post-title">Recommended Posts</div><ul class="three-cols"><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.popularwoodworking.com/projects/compound-dovetails/" title="Compound  Dovetails"><img src="https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/dummy-transparent-olcy6s637ek89a6g3ktvziomo4o2fflocsa21g7dw4.png" data-mk-image-src-set='{"default":"https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/01pwm1304cmpddovetail-onpygst3vv0dyg2xkoaonzyel0o9ftxozqu70o0s2c.jpg","2x":"https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/01pwm1304cmpddovetail-onpygst6qhdexxu5ki1u76ikggcle6o04ckred4ox4.jpg","mobile":"","responsive":"true"}' alt="Compound  Dovetails" /><div class="image-hover-overlay"></div></a><a href="https://www.popularwoodworking.com/projects/compound-dovetails/" class="mk-similiar-title">Compound  Dovetails</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.popularwoodworking.com/projects/portuguese-table/" title="Portuguese Folding Table"><img src="https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/dummy-transparent-olcy6s637ek89a6g3ktvziomo4o2fflocsa21g7dw4.png" data-mk-image-src-set='{"default":"https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/1110-port-3-2a-folding-table-om6sytrzm11y7vtpqfefdpsbuwi6scc5cmjamb4hsk.jpg","2x":"https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/1110-port-3-2a-folding-table-om6syts2gnez7dkxq95kwwchqc6iqp2gh89v008enc.jpg","mobile":"","responsive":"true"}' alt="Portuguese Folding Table" /><div class="image-hover-overlay"></div></a><a href="https://www.popularwoodworking.com/projects/portuguese-table/" class="mk-similiar-title">Portuguese Folding Table</a></div></li><li><div class="similar-post-holder"><a class="mk-similiar-thumbnail" href="https://www.popularwoodworking.com/projects/i-can-do-that-message-center/" title="Dry-Erase Message Center"><img src="https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/dummy-transparent-olcy6s637ek89a6g3ktvziomo4o2fflocsa21g7dw4.png" data-mk-image-src-set='{"default":"https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/1202_icdt_3_messagecenteropnr-e1586198720521-onok9ryt9tby9kvtbkuj7ztai79frg6f7t61inb9xw.jpg","2x":"https://cdn.popularwoodworking.com/wp-content/uploads/bfi_thumb/1202_icdt_3_messagecenteropnr-e1586198720521-onok9ryw4foz92n1belor6dgdmxrpswqcewlwcf6so.jpg","mobile":"","responsive":"true"}' alt="Dry-Erase Message Center" /><div class="image-hover-overlay"></div></a><a href="https://www.popularwoodworking.com/projects/i-can-do-that-message-center/" class="mk-similiar-title">Dry-Erase Message Center</a></div></li></ul><div class="clearboth"></div></section>
<section id="comments">

	


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="respond-heading">Leave a Comment</div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/projects/spring-joint-box/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.popularwoodworking.com/login/?redirect_to=https%3A%2F%2Fwww.popularwoodworking.com%2Fprojects%2Fspring-joint-box%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	


</section>
    <!-- <div class="OUTBRAIN" data-widget-id= "AR_1" data-src = " " data-ob-template="F&W Media_201806271011" ></div> -->
    <div id="rc-widget-ce9b04" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115286"></div>
</article>

							<div class="clearboth"></div>
											</div>
					<aside id="mk-sidebar" class="mk-builtin" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" >
	<div class="sidebar-wrapper">
	<section class="widget s2647-widget"><div style="text-align: center; " class=".mobile-ad" id="s2647-1905537315"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7222/PWW/pww-300x250-A', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528910425076-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	  	googletag.pubads().setTargeting('Category', ['chris-schwarz-blog','icandothat']);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /184645914/pww-300x250-A -->
<div id='div-gpt-ad-1528910425076-0' style='height:250px; width:300px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528910425076-0'); });
</script>
</div></div></section><section id="recent_posts-7" class="widget widget_posts_lists"><div class="widgettitle">Recent Posts</div>
        <ul>

		
        <li class="post-list-image">
        	        <a href="https://www.popularwoodworking.com/article/kitchen-cabinet-essentials/" title="Kitchen Cabinet Essentials" class="post-list-thumb">
		        				 <img src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-150x150.jpg" alt="Kitchen Cabinet Essentials" width="150" height="150"/>
			</a>
		
		 
        <div class="post-list-info ">
        <a href="https://www.popularwoodworking.com/article/kitchen-cabinet-essentials/" class="post-list-title">Kitchen Cabinet Essentials</a>
        <div class="post-list-meta">
	       	       <time datetime="2020-04-09">April 9, 2020</time>
	          	   </div>	
       </div>

       <div class="clearboth"></div>
       </li>
        
        
        <li class="post-list-image">
        	        <a href="https://www.popularwoodworking.com/article/serpentine-chest/" title="Serpentine Chest" class="post-list-thumb">
		        				 <img src="https://cdn.popularwoodworking.com/wp-content/uploads/1202_Serp_999-150x150.jpg" alt="Serpentine Chest" width="150" height="150"/>
			</a>
		
		 
        <div class="post-list-info ">
        <a href="https://www.popularwoodworking.com/article/serpentine-chest/" class="post-list-title">Serpentine Chest</a>
        <div class="post-list-meta">
	       	       <time datetime="2020-04-06">April 6, 2020</time>
	          	   </div>	
       </div>

       <div class="clearboth"></div>
       </li>
        
        
        <li class="post-list-image">
        	        <a href="https://www.popularwoodworking.com/article/a-frame-with-architectural-interest/" title="A Frame With Architectural Interest" class="post-list-thumb">
		        				 <img src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/1111-frame-3_opener28-e1585858520184-150x150.jpg" alt="A Frame With Architectural Interest" width="150" height="150"/>
			</a>
		
		 
        <div class="post-list-info ">
        <a href="https://www.popularwoodworking.com/article/a-frame-with-architectural-interest/" class="post-list-title">A Frame With Architectural Interest</a>
        <div class="post-list-meta">
	       	       <time datetime="2020-04-05">April 5, 2020</time>
	          	   </div>	
       </div>

       <div class="clearboth"></div>
       </li>
        
        
        <li class="post-list-image">
        	        <a href="https://www.popularwoodworking.com/article/the-return-of-roubo/" title="The Return of Roubo" class="post-list-thumb">
		        				 <img src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/1008_roubo_3_cherry-bench-opener-2-150x150.jpg" alt="The Return of Roubo" width="150" height="150"/>
			</a>
		
		 
        <div class="post-list-info ">
        <a href="https://www.popularwoodworking.com/article/the-return-of-roubo/" class="post-list-title">The Return of Roubo</a>
        <div class="post-list-meta">
	       	       <time datetime="">April 5, 2020</time>
	          	   </div>	
       </div>

       <div class="clearboth"></div>
       </li>
        
        
        </ul>
        </section><section class="widget s2647-widget"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7222/PWW/pww-300x250-B', [ 300.0 ,  250.0 ], 'div-gpt-ad-1528910463042-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /184645914/pww-300x250-B -->
<div id='div-gpt-ad-1528910463042-0' style='height:250px; width:300px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528910463042-0'); });
</script>
</div></section><section class="widget s2647-widget"><div style="text-align: center; " id="s2647-757797677"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7222/PWW/pww-300x600', [ 300.0 ,  600.0 ], 'div-gpt-ad-1528910499441-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- /184645914/pww-300x600 -->
<div id='div-gpt-ad-1528910499441-0' style='height:600px; width:300px;margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528910499441-0'); });
</script>
</div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--
<div class="OUTBRAIN" data-widget-id= "AR_2" data-src = " " data-ob-template="F&W Media_201806271011" ></div>
-->
<div id="rc-widget-0224da" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115285"></div></div></section><section id="woocommerce_products-2" class="widget woocommerce widget_products"><div class="widgettitle">On Sale Products</div><ul class="product_list_widget"><li>
	
	<a href="https://www.popularwoodworking.com/product/woodworkers-reference-digital-value-pack/">
		<img width="300" height="300" src="https://cdn.popularwoodworking.com/wp-content/uploads/2019/03/wwrefdigital-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2019/03/wwrefdigital-300x300.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/03/wwrefdigital-150x150.jpg 150w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/03/wwrefdigital.jpg 600w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/03/wwrefdigital-100x100.jpg 100w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/03/wwrefdigital-32x32.jpg 32w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" />		<span class="product-title">Woodworkers Reference Digital Value Pack</span>
	</a>

				
	
	</li>
<li>
	
	<a href="https://www.popularwoodworking.com/product/shaker-storage-shelving-shop-resources/">
		<img width="300" height="300" src="https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-shakerstorageshelving-500x500-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-shakerstorageshelving-500x500-300x300.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-shakerstorageshelving-500x500-150x150.jpg 150w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-shakerstorageshelving-500x500-100x100.jpg 100w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-shakerstorageshelving-500x500-32x32.jpg 32w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-shakerstorageshelving-500x500-266x266.jpg 266w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-shakerstorageshelving-500x500-80x80.jpg 80w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/02/ww-shakerstorageshelving-500x500.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" />		<span class="product-title">Shaker Storage &amp; Shelving Shop Resources Collection</span>
	</a>

				
	
	</li>
<li>
	
	<a href="https://www.popularwoodworking.com/product/perfect-edge-digital-collection/">
		<img width="300" height="300" src="https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600-300x300.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600-150x150.jpg 150w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600.jpg 600w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600-100x100.jpg 100w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600-32x32.jpg 32w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600-266x266.jpg 266w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600-80x80.jpg 80w, https://cdn.popularwoodworking.com/wp-content/uploads/2019/01/ww-perfectedge-600-1024x1024.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" />		<span class="product-title">The Perfect Edge Digital Collection</span>
	</a>

				
	
	</li>
</ul></section>	</div>
</aside>
					<div class="clearboth"></div>
				</div>
			</div>
					</div>

<!--Adobe DTM script -->
<script type="text/javascript">_satellite.pageBottom();</script>

<section id="mk-footer-unfold-spacer"></section>

<section id="mk-footer" class="" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
		<div class="footer-wrapper fullwidth-footer">
		<div class="mk-padding-wrapper">
					<div class="mk-col-1-4"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<link rel="stylesheet" id="fontawesome-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all">
<style>
.widget_text #msg {
    width: 100%;
    padding: 15px 20px;
    background: #ffe163;
    border-radius: 4px;
    text-align: center;
    color: #442306;
    font-size: 14px;
    margin-bottom: 35px;
    line-height: 22px;
    max-width: 1170px;
    margin: auto;
    font-family: "acumin-pro",sans-serif;
    font-weight: 500;
	display:none!important;
}

.widget_text #msg::before {
    font-family: FontAwesome;
    content: '\f129';
    display: block;
    width: 50px;
    height: 50px;
    background: #ffe163;
    margin: auto;
    margin-top: -41px;
    border-radius: 50%;
    border: 5px solid #262b2b;
    font-size: 24px;
    line-height: 42px;
    margin-bottom: 10px;
}
</style>
<script>
jQuery(document).ready(function(){
var msgHtml = '<aside id="text-10" class="widget widget_text"><div class="textwidget"><section id="msg">Enjoy shopping our new site. Pages not looking right? Clear your browser cache.<br>Internet Explorer users: IE is no longer supported by Microsoft since January 2016. For best results, use Chrome, Firefox or Edge browsers.</section></div></aside>';
jQuery("#mk-footer .footer-wrapper").prepend(msgHtml);
});

</script>--></div></section><section id="media_image-5" class="widget widget_media_image"><img width="201" height="61" src="https://cdn.popularwoodworking.com/wp-content/uploads/2018/10/logo-popwood.png" class="image wp-image-333034  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2018/10/logo-popwood.png 201w, https://cdn.popularwoodworking.com/wp-content/uploads/2018/10/logo-popwood-768x233.png 768w, https://cdn.popularwoodworking.com/wp-content/uploads/2018/10/logo-popwood-300x91.png 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2018/10/logo-popwood-600x182.png 600w" sizes="(max-width: 201px) 100vw, 201px" itemprop="image" /></section></div>
			<div class="mk-col-1-4"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu">
<li id="menu-item-333228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333228"><a href="https://www.popularwoodworking.com/projects/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f3507e79dd" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Projects</a></li>
<li id="menu-item-333223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333223"><a href="https://www.popularwoodworking.com/techniques/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f3507e79dd" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Techniques</a></li>
<li id="menu-item-333225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333225"><a href="https://www.popularwoodworking.com/blog/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f3507e79dd" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Blog</a></li>
<li id="menu-item-333226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333226"><a href="https://www.popularwoodworking.com/tools/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f3507e79dd" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Tools</a></li>
<li id="menu-item-333227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333227"><a href="https://www.popularwoodworking.com/how-to-videos/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f3507e79dd" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>How to Videos</a></li>
<li id="menu-item-333616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333616"><a href="/shop/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f3507e79dd" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Shop</a></li>
</ul></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//www.queryly.com/js/queryly.v2.js"></script>
<script type="text/javascript">
    queryly.init('00dec846f8ab4052', queryly.jquery('.queryly_search_button'));
</script>
</div></section></div>
			<div class="mk-col-1-4"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu">
<li id="menu-item-333231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333231"><a href="https://www.popularwoodworking.com/about-us/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f350810a29" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>About Us</a></li>
<li id="menu-item-333233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333233"><a href="https://www.popularwoodworking.com/customerservice/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f350810a29" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Customer Service</a></li>
<li id="menu-item-333234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333234"><a href="https://www.popularwoodworking.com/advertise/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f350810a29" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Advertise</a></li>
<li id="menu-item-333242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333242"><a href="https://www.popularwoodworking.com/affiliate-program/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f350810a29" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Affiliate Program</a></li>
<li id="menu-item-333244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333244"><a href="https://www.popularwoodworking.com/submission-guidelines/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f350810a29" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Become a Contributor</a></li>
<li id="menu-item-333245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333245"><a href="https://www.aimmedia.com/"><svg class="mk-svg-icon" data-name="mk-icon-angle-right" data-cacheid="icon-5e8f350810a29" style=" height:14px; width: 5px; " xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 1792"><path d="M595 960q0 13-10 23l-466 466q-10 10-23 10t-23-10l-50-50q-10-10-10-23t10-23l393-393-393-393q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l466 466q10 10 10 23z"></path></svg>Active Interest Media</a></li>
</ul></div></section></div>
			<div class="mk-col-1-4"><section id="social-2" class="widget widget_social_networks"><div id="social-5e8f350810d38" class="align-left"><a href="https://www.facebook.com/popularwoodworking" rel="nofollow" class="builtin-icons light large facebook-hover" target="_blank" alt="Follow Us on facebook" title="Follow Us on facebook"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-facebook" data-cacheid="icon-5e8f350810e24" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M192.191 92.743v60.485h-63.638v96.181h63.637v256.135h97.069v-256.135h84.168s6.674-51.322 9.885-96.508h-93.666v-42.921c0-8.807 11.565-20.661 23.01-20.661h71.791v-95.719h-83.57c-111.317 0-108.686 86.262-108.686 99.142z"/></svg></a><a href="https://www.instagram.com/popularwoodworking/" rel="nofollow" class="builtin-icons light large instagram-hover" target="_blank" alt="Follow Us on instagram" title="Follow Us on instagram"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-instagram" data-cacheid="icon-5e8f350810ee6" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 81.2 81.2"><path d="M81,23.9c-0.2-4.3-0.9-7.3-1.9-9.9c-1-2.7-2.4-4.9-4.7-7.2c-2.3-2.3-4.5-3.6-7.2-4.7c-2.6-1-5.5-1.7-9.9-1.9 C53,0,51.6,0,40.6,0c-11,0-12.4,0-16.7,0.2c-4.3,0.2-7.3,0.9-9.9,1.9c-2.7,1-4.9,2.4-7.2,4.7C4.6,9.1,3.2,11.3,2.1,14 c-1,2.6-1.7,5.5-1.9,9.9C0,28.2,0,29.6,0,40.6c0,11,0,12.4,0.2,16.7c0.2,4.3,0.9,7.3,1.9,9.9c1,2.7,2.4,4.9,4.7,7.2 c2.3,2.3,4.5,3.6,7.2,4.7c2.6,1,5.5,1.7,9.9,1.9c4.3,0.2,5.7,0.2,16.7,0.2c11,0,12.4,0,16.7-0.2c4.3-0.2,7.3-0.9,9.9-1.9 c2.7-1,4.9-2.4,7.2-4.7c2.3-2.3,3.6-4.5,4.7-7.2c1-2.6,1.7-5.5,1.9-9.9c0.2-4.3,0.2-5.7,0.2-16.7C81.2,29.6,81.2,28.2,81,23.9z  M73.6,57c-0.2,4-0.8,6.1-1.4,7.5c-0.7,1.9-1.6,3.2-3,4.7c-1.4,1.4-2.8,2.3-4.7,3c-1.4,0.6-3.6,1.2-7.5,1.4 c-4.3,0.2-5.6,0.2-16.4,0.2c-10.8,0-12.1,0-16.4-0.2c-4-0.2-6.1-0.8-7.5-1.4c-1.9-0.7-3.2-1.6-4.7-3c-1.4-1.4-2.3-2.8-3-4.7 C8.4,63.1,7.7,61,7.6,57c-0.2-4.3-0.2-5.6-0.2-16.4c0-10.8,0-12.1,0.2-16.4c0.2-4,0.8-6.1,1.4-7.5c0.7-1.9,1.6-3.2,3-4.7 c1.4-1.4,2.8-2.3,4.7-3c1.4-0.6,3.6-1.2,7.5-1.4c4.3-0.2,5.6-0.2,16.4-0.2c10.8,0,12.1,0,16.4,0.2c4,0.2,6.1,0.8,7.5,1.4 c1.9,0.7,3.2,1.6,4.7,3c1.4,1.4,2.3,2.8,3,4.7c0.6,1.4,1.2,3.6,1.4,7.5c0.2,4.3,0.2,5.6,0.2,16.4C73.9,51.4,73.8,52.7,73.6,57z"/><path d="M40.6,19.8c-11.5,0-20.8,9.3-20.8,20.8c0,11.5,9.3,20.8,20.8,20.8c11.5,0,20.8-9.3,20.8-20.8 C61.4,29.1,52.1,19.8,40.6,19.8z M40.6,54.1c-7.5,0-13.5-6.1-13.5-13.5c0-7.5,6.1-13.5,13.5-13.5c7.5,0,13.5,6.1,13.5,13.5 C54.1,48.1,48.1,54.1,40.6,54.1z"/><circle cx="62.3" cy="18.9" r="4.9"/></svg></a><a href="https://www.pinterest.com/popwoodworking/" rel="nofollow" class="builtin-icons light large pinterest-hover" target="_blank" alt="Follow Us on pinterest" title="Follow Us on pinterest"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-pinterest" data-cacheid="icon-5e8f350810fa7" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M267.702-6.4c-135.514 0-203.839 100.197-203.839 183.724 0 50.583 18.579 95.597 58.402 112.372 6.536 2.749 12.381.091 14.279-7.361 1.325-5.164 4.431-18.204 5.83-23.624 1.913-7.363 1.162-9.944-4.107-16.38-11.483-13.968-18.829-32.064-18.829-57.659 0-74.344 53.927-140.883 140.431-140.883 76.583 0 118.657 48.276 118.657 112.707 0 84.802-36.392 156.383-90.42 156.383-29.827 0-52.161-25.445-45.006-56.672 8.569-37.255 25.175-77.456 25.175-104.356 0-24.062-12.529-44.147-38.469-44.147-30.504 0-55 32.548-55 76.119 0 27.782 9.097 46.546 9.097 46.546s-31.209 136.374-36.686 160.269c-10.894 47.563-1.635 105.874-.853 111.765.456 3.476 4.814 4.327 6.786 1.67 2.813-3.781 39.131-50.022 51.483-96.234 3.489-13.087 20.066-80.841 20.066-80.841 9.906 19.492 38.866 36.663 69.664 36.663 91.686 0 153.886-86.2 153.886-201.577 0-87.232-71.651-168.483-180.547-168.483z"/></svg></a><a href="https://twitter.com/pweditors" rel="nofollow" class="builtin-icons light large twitter-hover" target="_blank" alt="Follow Us on twitter" title="Follow Us on twitter"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-twitter" data-cacheid="icon-5e8f350811063" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M454.058 213.822c28.724-2.382 48.193-15.423 55.683-33.132-10.365 6.373-42.524 13.301-60.269 6.681-.877-4.162-1.835-8.132-2.792-11.706-13.527-49.679-59.846-89.698-108.382-84.865 3.916-1.589 7.914-3.053 11.885-4.388 5.325-1.923 36.678-7.003 31.749-18.079-4.176-9.728-42.471 7.352-49.672 9.597 9.501-3.581 25.26-9.735 26.93-20.667-14.569 1.991-28.901 8.885-39.937 18.908 3.998-4.293 7.01-9.536 7.666-15.171-38.91 24.85-61.624 74.932-80.025 123.523-14.438-13.972-27.239-25.008-38.712-31.114-32.209-17.285-70.722-35.303-131.156-57.736-1.862 19.996 9.899 46.591 43.723 64.273-7.325-.986-20.736 1.219-31.462 3.773 4.382 22.912 18.627 41.805 57.251 50.918-17.642 1.163-26.767 5.182-35.036 13.841 8.043 15.923 27.656 34.709 62.931 30.82-39.225 16.935-15.998 48.234 15.93 43.565-54.444 56.244-140.294 52.123-189.596 5.08 128.712 175.385 408.493 103.724 450.21-65.225 31.23.261 49.605-10.823 60.994-23.05-17.99 3.053-44.072-.095-57.914-5.846z"/></svg></a><a href="https://www.youtube.com/popularwoodworking" rel="nofollow" class="builtin-icons light large youtube-hover" target="_blank" alt="Follow Us on youtube" title="Follow Us on youtube"><svg  class="mk-svg-icon" data-name="mk-jupiter-icon-simple-youtube" data-cacheid="icon-5e8f350811115" style=" height:32px; width: 32px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M146.112 194.063h31.18l.036-107.855 36.879-92.4h-34.136l-19.588 68.63-19.881-68.82h-33.762l39.219 92.627zm257.78 157.717c0-7.255-5.968-13.18-13.282-13.18h-1.769c-7.285 0-13.253 5.925-13.253 13.18l-.118 16.326h28.103l.32-16.326zm-192.18-214.16c0 12.324.594 21.577 1.851 27.736 1.236 6.151 3.284 11.439 6.202 15.755 2.897 4.323 6.948 7.599 12.2 9.75 5.237 2.187 11.578 3.218 19.119 3.218 6.744 0 12.727-1.236 17.95-3.76 5.164-2.508 9.42-6.443 12.726-11.695 3.335-5.325 5.514-10.986 6.51-17.094 1.009-6.093 1.536-15.688 1.536-28.738v-35.562c0-10.306-.557-17.956-1.654-23.025-1.082-5.002-3.115-9.889-6.113-14.643-2.956-4.74-7.198-8.587-12.698-11.534-5.471-2.948-12.04-4.448-19.682-4.448-9.099 0-16.574 2.312-22.418 6.92-5.865 4.587-9.918 10.679-12.156 18.25-2.231 7.599-3.373 18.138-3.373 31.64v37.23zm25.9-56.232c0-7.951 5.932-14.453 13.151-14.453 7.227 0 13.107 6.502 13.107 14.453v74.861c0 7.965-5.88 14.475-13.107 14.475-7.219 0-13.151-6.51-13.151-14.475v-74.861zm60.562 251.726c-7.139 0-12.976 4.798-12.976 10.664v79.374c0 5.866 5.836 10.635 12.976 10.635 7.137 0 12.99-4.769 12.99-10.635v-79.374c0-5.866-5.851-10.664-12.99-10.664zm13.75-153.306c1.536 3.73 3.921 6.743 7.139 9.018 3.188 2.238 7.269 3.372 12.142 3.372 4.286 0 8.06-1.156 11.366-3.54 3.291-2.377 6.072-5.917 8.323-10.649l-.557 11.644h33.06v-140.623h-26.039v109.443c0 5.931-4.871 10.773-10.839 10.773-5.94 0-10.825-4.842-10.825-10.773v-109.443h-27.193v94.844c0 12.083.219 20.135.584 24.224.381 4.053 1.317 7.951 2.838 11.711zm87.595 43.066h-287.031c-38.406 0-69.814 29.652-69.814 65.857v150.994c0 36.221 31.407 65.858 69.814 65.858h287.031c38.385 0 69.808-29.637 69.808-65.858v-150.994c0-36.205-31.422-65.857-69.808-65.857zm-297.577 233.236v-159.494l-29.609-.087v-23.172l94.857.161v23.551h-35.591l.023 159.041h-29.68zm136.35-.029l-23.829-.031.066-17.553c-6.407 13.751-31.977 24.824-45.333 15.185-7.154-5.135-6.898-14.13-7.63-21.856-.387-4.373-.065-13.999-.101-26.902l-.088-84.17h29.512l.117 85.531c0 11.659-.629 18.461.081 20.714 4.243 12.858 15.09 5.881 17.496-.717.775-2.164.029-8.308.029-20.596v-84.932h29.681v135.327zm44.215-12.801l-2.223 11.294-24.372.365.147-181.406 29.636-.06-.103 52.575c27.356-21.81 47.512-5.661 47.542 21.269l.06 70.714c.043 34.244-19.544 53.817-50.688 25.248zm68.578-34.537v-42.129c0-12.656 1.242-22.617 3.774-29.901 2.5-7.285 6.817-12.713 12.447-16.764 17.978-12.96 53.526-8.938 57.169 16.399 1.156 8.017 1.536 22.015 1.536 36.031v19.163h-50.952v32.635c0 6.656 5.486 12.053 12.173 12.053h4.358c6.657 0 12.144-5.397 12.144-12.053v-12.404c.014-1.098.043-2.106.058-2.999l22.25-.117c10.151 60.269-74.956 70.173-74.956.088z"/></svg></a></div></section></div>
				<div class="clearboth"></div>
		</div>
	</div>
		
<div id="sub-footer">
	<div class=" fullwidth-footer">
		
		<span class="mk-footer-copyright">© 2019 Cruz Bay Publishing, Inc. All rights reserved</span>
		<nav id="mk-footer-navigation" class="footer_menu"><ul id="menu-footer-sub-menu" class="menu"><li id="menu-item-206373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206373"><a href="https://www.popularwoodworking.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-206372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206372"><a href="https://www.popularwoodworking.com/termsofuse/">Terms of Use</a></li>
</ul></nav>	</div>
	<div class="clearboth"></div>
</div>
</section>
</div>
</div>

<div class="bottom-corner-btns js-bottom-corner-btns">
		<div class="add-cart-responsive-state">
			<a class="mk-shoping-cart-link" href="https://www.popularwoodworking.com/cart/">
				<svg  class="mk-svg-icon" data-name="mk-moon-cart-2" data-cacheid="icon-5e8f350832d37" style=" height:16px; width: 16px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M423.609 288c17.6 0 35.956-13.846 40.791-30.769l46.418-162.463c4.835-16.922-5.609-30.768-23.209-30.768h-327.609c0-35.346-28.654-64-64-64h-96v64h96v272c0 26.51 21.49 48 48 48h304c17.673 0 32-14.327 32-32s-14.327-32-32-32h-288v-32h263.609zm-263.609-160h289.403l-27.429 96h-261.974v-96zm32 344c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16zm288 0c0 22-18 40-40 40h-16c-22 0-40-18-40-40v-16c0-22 18-40 40-40h16c22 0 40 18 40 40v16z"/></svg>				<span class="mk-header-cart-count">0</span>
			</a>
		</div>
		</div>



<div class="mk-fullscreen-search-overlay">
	<a href="#" class="mk-fullscreen-close"><svg  class="mk-svg-icon" data-name="mk-moon-close-2" data-cacheid="icon-5e8f350832fcb" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M390.628 345.372l-45.256 45.256-89.372-89.373-89.373 89.372-45.255-45.255 89.373-89.372-89.372-89.373 45.254-45.254 89.373 89.372 89.372-89.373 45.256 45.255-89.373 89.373 89.373 89.372z"/></svg></a>
	<div class="mk-fullscreen-search-wrapper">
		<p>Start typing and press Enter to search</p>
		<form method="get" id="mk-fullscreen-searchform" action="https://www.popularwoodworking.com/">
			<input type="text" value="" name="s" id="mk-fullscreen-search-input" />
			<i class="fullscreen-search-icon"><svg  class="mk-svg-icon" data-name="mk-icon-search" data-cacheid="icon-5e8f350833120" style=" height:25px; width: 23.214285714286px; "  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1664 1792"><path d="M1152 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg></i>
		</form>
	</div>
</div>


	<style type='text/css'></style><script type="text/javascript" src="//www.linkconnector.com/uts_lp.php?cgid=900156"></script><a class="mk-post-nav mk-post-prev with-image" href="https://www.popularwoodworking.com/projects/compound-dovetails/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="pagenav-image"><img width="150" height="150" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-150x150.jpg" class="attachment-image-size-150x150 size-image-size-150x150 wp-post-image" alt="" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-150x150.jpg 150w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-1536x1536.jpg 1536w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-100x100.jpg 100w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-32x32.jpg 32w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-266x266.jpg 266w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-2048x2048.jpg 2048w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-550x550.jpg 550w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-1100x1100.jpg 1100w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-500x500.jpg 500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-225x225.jpg 225w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-200x200.jpg 200w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-400x400.jpg 400w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-300x300.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-600x600.jpg 600w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/01/01pwm1304cmpddovetail-1200x1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></span><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-left" data-cacheid="icon-5e8f350852802" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1792 800v192q0 14-9 23t-23 9h-1248v224q0 21-19 29t-35-5l-384-350q-10-10-10-23 0-14 10-24l384-354q16-14 35-6 19 9 19 29v224h1248q14 0 23 9t9 23z"/></svg></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">Compound  Dovetails</span><span class="pagenav-category">Projects</span></span></div></span></a><a class="mk-post-nav mk-post-next with-image" href="https://www.popularwoodworking.com/article/kitchen-cabinet-essentials/"><span class="pagnav-wrapper"><span class="pagenav-top"><span class="mk-pavnav-icon"><svg  class="mk-svg-icon" data-name="mk-icon-long-arrow-right" data-cacheid="icon-5e8f35085306a" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M1728 893q0 14-10 24l-384 354q-16 14-35 6-19-9-19-29v-224h-1248q-14 0-23-9t-9-23v-192q0-14 9-23t23-9h1248v-224q0-21 19-29t35 5l384 350q10 10 10 23z"/></svg></span><span class="pagenav-image"><img width="150" height="150" src="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-150x150.jpg" class="attachment-image-size-150x150 size-image-size-150x150 wp-post-image" alt="" srcset="https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-150x150.jpg 150w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-100x100.jpg 100w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-32x32.jpg 32w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-266x266.jpg 266w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-1536x1536.jpg 1536w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-2048x2048.jpg 2048w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-550x550.jpg 550w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-1100x1100.jpg 1100w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-500x500.jpg 500w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-225x225.jpg 225w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-200x200.jpg 200w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-400x400.jpg 400w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-300x300.jpg 300w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-600x600.jpg 600w, https://cdn.popularwoodworking.com/wp-content/uploads/2020/02/aw_16230_001-1200x1200.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></span></span><div class="nav-info-container"><span class="pagenav-bottom"><span class="pagenav-title">Kitchen Cabinet Essentials</span><span class="pagenav-category">Feature Articles</span></span></div></span></a><script type="text/javascript">
    php = {
        hasAdminbar: false,
        json: (null != null) ? null : "",
        jsPath: 'https://www.popularwoodworking.com/wp-content/themes/jupiter/assets/js'
      };
    </script><!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:2.3.2-->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e891f38bc5c45e1e4d4456fc546cd16d","fragment_name":"wc_fragments_e891f38bc5c45e1e4d4456fc546cd16d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/assets/js/min/full-scripts.6.1.6.js?ver=1582048481'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-render.js?ver=6.1.6'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/header-builder/includes/assets/js/mkhb-column.js?ver=6.1.6'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/themes/jupiter/framework/admin/customizer/woocommerce/assets/js/woocommerce.6.1.6.js?ver=1582048537'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"52aP2RU92dM","client_key":"77p377u5r3c9rD6yn594wb8eW22P8J8KWuqWgbRpdaZFYTnkE7F9BaYK4sf8YD3g","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.popularwoodworking.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"4b6cbc189f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpf = {"ajaxurl":"https:\/\/www.popularwoodworking.com\/wp-admin\/admin-ajax.php","url":"https:\/\/www.popularwoodworking.com\/wp-content\/plugins\/themify-wc-product-filter\/public\/","ver":"1.2.5","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/themify-wc-product-filter/public/js/wpf-public.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":582088,"object_type":"single","tax_category":["Projects"],"tax_post_tag":["AW163","Box","Boxes","CNC","Small Projects","Woodworking Gifts"]},"delay":0}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.popularwoodworking.com/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=2.0.7'></script>
<div class="s2647-satellite-bottom" id="s2647-1799229129"><script type="text/javascript">_satellite.pageBottom();</script>
</div><div id="s2647-424de023307da9d0f4deab5e588d6b39"></div><script>window.advads_has_ads = [["206417","ad",null],["563131","ad",null],["571576","ad",null],["206418","ad",null],["206419","ad",null],["206420","ad",null],["346060","ad",null]];

window.advads_js_items = [{"output":"<div class=\"s2647-above-header\" style=\"text-align: center; \" id=\"s2647-2006682279\"><script>\r\n  googletag.cmd.push(function() {\r\n    googletag.defineSlot('\/7222\/PWW\/pww-728x90', [728, 90], 'div-gpt-ad-1539820310932-0').addService(googletag.pubads());\r\n    googletag.pubads().collapseEmptyDivs();\r\n    googletag.enableServices();\r\n  });\r\n<\/script>\r\n<!-- \/184645914\/pww-728x90 -->\r\n<div id='div-gpt-ad-1539820310932-0' style='height:90px; width:728px;margin:0 auto;'>\r\n<script>\r\ngoogletag.cmd.push(function() { googletag.display('div-gpt-ad-1539820310932-0'); });\r\n<\/script>\r\n<\/div><\/div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move(\"#s2647-2006682279\", \"#c8986807636e98ee124cf7dc1c39a6f19\", { method: \"appendTo\" });});<\/script>","elementid":"s2647-424de023307da9d0f4deab5e588d6b39","args":{"pro_custom_element":".topad-728","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c8986807636e98ee124cf7dc1c39a6f19","ad_label":"default","placement_position":"center","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"above-header","id":206421,"method":"id","post":{"id":582088,"author":"399724","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/projects\/spring-joint-box\/","placement_type":"custom_position","output":{"class":["s2647-above-header"],"placement_id":"above-header"}},"has_js_items":[{"id":206421,"type":"ad","title":"728x90 Leaderboard","blog_id":1}]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
tvc_lc="USD";

homepage_json_ATC_link=[];

tvc_fp=[];

tvc_rcp=[];

tvc_rdp=[];

prodpage_json_ATC_link=[];

tvc_pgc=[];

catpage_json_ATC_link=[];

tvc_smd={"tvc_wcv":"3.9.2","tvc_wpv":"5.3.2","tvc_eev":"2.3.2","tvc_cnf":{"t_ee":"on","t_df":false,"t_gUser":true,"t_UAen":null,"t_thr":"6","t_IPA":true,"t_OptOut":true,"t_PrivacyPolicy":true}};
 });
</script>
<script type="text/javascript">	window.get = {};	window.get.captcha = function(enteredCaptcha) {
                  return jQuery.get(ajaxurl, { action : "mk_validate_captcha_input", captcha: enteredCaptcha });
              	};</script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 266/337 objects using memcached
Page Caching using memcached 
Content Delivery Network via cdn.popularwoodworking.com
Database Caching 10/30 queries in 0.398 seconds using memcached

Served from: www.popularwoodworking.com @ 2020-04-09 10:45:28 by W3 Total Cache
-->