<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Digital Artistry — Meet the Artist: Curtis Erpelding - Popular Woodworking Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.popularwoodworking.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding" />
<link rel="publisher" href="https://plus.google.com/u/0/113975575127151713972/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Digital Artistry — Meet the Artist: Curtis Erpelding - Popular Woodworking Magazine" />
<meta property="og:description" content="Meet the artists from the December 2017 issue How five masterful makers integrate CNC and CAD technology into their woodworking. In the December 2017 issue of Popular Woodworking magazine, the article, Digital Artistry gives the readers a peek at what five professional woodworkers are doing with digital tools in their shops. Each has an extensive traditional woodworking background and many years of experience before they added digital tools like CAD &hellip;" />
<meta property="og:url" content="https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding" />
<meta property="og:site_name" content="Popular Woodworking Magazine" />
<meta property="article:tag" content="cad" />
<meta property="article:tag" content="CNC" />
<meta property="article:tag" content="curtis erpelding" />
<meta property="article:tag" content="digital artistry" />
<meta property="article:tag" content="digital artists" />
<meta property="article:tag" content="Digital Woodworking" />
<meta property="article:tag" content="Furniture" />
<meta property="article:tag" content="Furniture Design" />
<meta property="article:section" content="Woodworking Blogs" />
<meta property="article:published_time" content="2017-11-28T14:21:21-05:00" />
<meta property="article:modified_time" content="2017-11-28T14:23:23-05:00" />
<meta property="og:updated_time" content="2017-11-28T14:23:23-05:00" />
<meta property="og:image" content="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CurtisErpelding-38.jpg" />
<meta property="og:image:secure_url" content="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CurtisErpelding-38.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Meet the artists from the December 2017 issue How five masterful makers integrate CNC and CAD technology into their woodworking. In the December 2017 issue of Popular Woodworking magazine, the article, Digital Artistry gives the readers a peek at what five professional woodworkers are doing with digital tools in their shops. Each has an extensive traditional woodworking background and many years of experience before they added digital tools like CAD [&hellip;]" />
<meta name="twitter:title" content="Digital Artistry — Meet the Artist: Curtis Erpelding - Popular Woodworking Magazine" />
<meta name="twitter:site" content="@pweditors" />
<meta name="twitter:image" content="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CurtisErpelding-38.jpg" />
<meta name="twitter:creator" content="@pweditors" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.popularwoodworking.com\/","name":"Popular Woodworking Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.popularwoodworking.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.popularwoodworking.com\/woodworking-blogs\/digital-artistry-meet-artist-curtis-erpelding","sameAs":["https:\/\/plus.google.com\/u\/0\/113975575127151713972\/about","https:\/\/twitter.com\/pweditors"],"@id":"#organization","name":"Popular Woodworking","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.popularwoodworking.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Feed" href="https://www.popularwoodworking.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Comments Feed" href="https://www.popularwoodworking.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Digital Artistry — Meet the Artist: Curtis Erpelding Comments Feed" href="https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/22293-presscdn-pagely.netdna-ssl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/style.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-form-css'  href='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.2#pubid=wp-1ea8ac1dd1fd1078d0369159d5fde218'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.popularwoodworking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.popularwoodworking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.popularwoodworking.com/?p=329415' />
<link rel="alternate" type="application/json+oembed" href="https://www.popularwoodworking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2Fdigital-artistry-meet-artist-curtis-erpelding" />
<link rel="alternate" type="text/xml+oembed" href="https://www.popularwoodworking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2Fdigital-artistry-meet-artist-curtis-erpelding&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="https://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_895b4294fb = OX();
                     OX_895b4294fb.addVariable("kw", "cat483,cat2201,post329415,tag7584,tag7486,tag7730,tag7729,tag7728,tag7487,tag3622,tag3563")
                     OX_895b4294fb.addPage("537064910");
                     OX_895b4294fb.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 483 = PWM Shop Blog
Category 2201 = Woodworking Blogs
Tag 7584 = cad
Tag 7486 = CNC
Tag 7730 = curtis erpelding
Tag 7729 = digital artistry
Tag 7728 = digital artists
Tag 7487 = Digital Woodworking
Tag 3622 = Furniture
Tag 3563 = Furniture Design
-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["editors-blog","woodworking-blogs"],"pageAttributes":["cad","cnc","curtis-erpelding","digital-artistry","digital-artists","digital-woodworking","furniture","furniture-design"],"pagePostAuthor":"Tim Celeski"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6275C');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1511902868"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-1ea8ac1dd1fd1078d0369159d5fde218","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/easy-fancybox/images/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:100% 100%}
</style>
<link rel="stylesheet" type="text/css" href="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/menu.css">
</head>

<body class="post-template-default single single-post postid-329415 single-format-standard full-width custom-font-enabled">

<div id="site-wrapper">
	<!-- Woodworking Community Nav -->
	<div class="wood-toggle"><h3 class="menu-toggle toggleMenu">Woodworking Resources</h3>
        <div class="menu-wood-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-313020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313020"><a href="http://www.shopwoodworking.com/?utm_source=popularwoodworking.com&#038;utm_medium=referral&#038;utm_campaign=pww-rla-nv-150901">Shop Woodworking</a></li>
<li id="menu-item-313021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313021"><a href="http://videos.popularwoodworking.com?utm_source=popularwoodworking.com&#038;utm_medium=referral&#038;utm_campaign=pww-rla-nv-150901">Popular Woodworking Videos</a></li>
<li id="menu-item-313024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313024"><a href="http://www.woodworkinginamerica.com?utm_source=popularwoodworking.com&#038;utm_medium=referral&#038;utm_campaign=pww-rla-nv-150901">Woodworking Show</a></li>
</ul></div>        </div>
	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">Popular Woodworking Magazine</span>
				

	<a href="/"><div class="header-image"></div></a>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="https://www.facebook.com/popularwoodworking" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="https://twitter.com/pweditors" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-twitter.png" alt="twitter" /></a>
			<a href="http://www.youtube.com/popularwoodworking" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
			<a href="http://www.pinterest.com/popwoodworking/" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="https://plus.google.com/103023497532232767206/posts" target="_blank"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
		</div>

			<div class="login">
		 	 
                           <div class="acct-signedout"> 
                           <a href="https://www.popularwoodworking.com/register">Register</a><a style="margin: 0 0 0 15px;" href="https://www.popularwoodworking.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="https://www.popularwoodworking.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>

		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div class="menu-main-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941"><a title="Woodworking Videos" href="https://www.popularwoodworking.com/video">Video</a>
<ul  class="sub-menu">
	<li id="menu-item-278187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278187"><a href="https://www.popularwoodworking.com/projects/icandothat">&#8220;I Can Do That!&#8221; Videos</a></li>
	<li id="menu-item-278186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278186"><a href="https://www.popularwoodworking.com/woodturning">Woodturning with Tim Yoder</a></li>
	<li id="menu-item-268973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268973"><a title="Online Streaming Woodworking Videos" href="http://videos.popularwoodworking.com">Popular Woodworking Videos Streaming Site</a></li>
	<li id="menu-item-308938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308938"><a title="Browse all articles featuring videos" href="https://www.popularwoodworking.com/video">Free Woodworking Videos</a></li>
	<li id="menu-item-308939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308939"><a title="The Woodwright&#8217;s Shop PBS Show" href="https://www.popularwoodworking.com/roy-underhill">Roy Underhill</a></li>
</ul>
</li>
<li id="menu-item-55611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55611"><a title="Woodworking Blogs" href="https://www.popularwoodworking.com/woodworking-blogs">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-55601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55601"><a href="https://www.popularwoodworking.com/woodworking-blogs/editors-blog">PWM Shop Blog</a></li>
	<li id="menu-item-55591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55591"><a href="https://www.popularwoodworking.com/woodworking-blogs/chris-schwarz-blog">Chris Schwarz&#8217;s Blog</a></li>
	<li id="menu-item-317391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317391"><a href="https://www.popularwoodworking.com/woodworking-blogs/flexner-on-finishing-blog">Flexner on Finishing Blog</a></li>
	<li id="menu-item-308913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308913"><a title="SketchUp for Woodworkers Advice" href="https://www.popularwoodworking.com/sketchup-tutorials">SketchUp Tutorials Blog</a></li>
	<li id="menu-item-176731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176731"><a href="https://www.popularwoodworking.com/popular-woodworking-blog-network">Blog Network</a></li>
</ul>
</li>
<li id="menu-item-257905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257905"><a href="https://www.popularwoodworking.com/articleindex">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-268978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268978"><a title="Popular Woodworking Magazine April 2017" href="/dec17">Current Issue December 2017</a></li>
	<li id="menu-item-268979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268979"><a href="http://www.shopwoodworking.com/popular-woodworking-magazine?cid=pwwnav">Buy Back Issues</a></li>
	<li id="menu-item-308940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308940"><a title="Find an article from a back issue" href="https://www.popularwoodworking.com/articleindex">Magazine Article Index</a></li>
</ul>
</li>
<li id="menu-item-308941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308941"><a href="https://www.popularwoodworking.com/projects">Projects</a>
<ul  class="sub-menu">
	<li id="menu-item-308942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308942"><a title="Free Woodworking Plans" href="https://www.popularwoodworking.com/free-woodworking-downloads">Free Plans and Projects</a></li>
	<li id="menu-item-308943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308943"><a title="Easy Woodworking Projects" href="https://www.popularwoodworking.com/projects/icandothat">I Can Do That! Simple Projects</a></li>
	<li id="menu-item-308944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308944"><a title="Free SketchUp Models" href="https://www.popularwoodworking.com/sketchup-for-woodworking-models">SketchUp Woodworking Models</a></li>
	<li id="menu-item-308945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308945"><a title="Free Table and Chair Plans " href="https://www.popularwoodworking.com/projects/tables-and-chairs">Tables &#038; Chairs</a></li>
	<li id="menu-item-308946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308946"><a title="Shelving and Storage Plans" href="https://www.popularwoodworking.com/projects/shelving-and-storage">Shelving &#038; Storage</a></li>
	<li id="menu-item-308947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308947"><a title="Build Jigs and Fixtures" href="https://www.popularwoodworking.com/projects/jigs">Jigs &#038; Fixtures Projects</a></li>
	<li id="menu-item-308948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308948"><a title="Building and Using Workbenches" href="https://www.popularwoodworking.com/workbenches">Workbenches</a></li>
	<li id="menu-item-308949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308949"><a title="Projects to build for your shop" href="https://www.popularwoodworking.com/projects/shop-projects">Shop Projects</a></li>
	<li id="menu-item-308950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308950"><a title="Birdhouses, picnic table plans and more" href="https://www.popularwoodworking.com/projects/outdoor-projects">Outdoor Projects</a></li>
	<li id="menu-item-308951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308951"><a href="https://www.popularwoodworking.com/projects/other-projects">Other Projects</a></li>
</ul>
</li>
<li id="menu-item-308954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308954"><a title="Woodworking Techniques" href="https://www.popularwoodworking.com/techniques">Techniques</a>
<ul  class="sub-menu">
	<li id="menu-item-314190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314190"><a href="https://www.popularwoodworking.com/techniques/finishing">Finishing</a></li>
	<li id="menu-item-308955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308955"><a title="Basic Woodworking Techniques" href="https://www.popularwoodworking.com/techniques/basics">Basics</a></li>
	<li id="menu-item-308956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308956"><a title="Learn how to use hand tools" href="https://www.popularwoodworking.com/techniques/hand-tools-techniques">Hand Tools Techniques</a></li>
	<li id="menu-item-308958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308958"><a title="Woodworking Joinery Tips" href="https://www.popularwoodworking.com/techniques/joinery">Joinery</a></li>
	<li id="menu-item-308959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308959"><a title="Learn how to saw" href="https://www.popularwoodworking.com/techniques/sawing">Sawing Techniques</a></li>
	<li id="menu-item-308960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308960"><a title="How to shape wood" href="https://www.popularwoodworking.com/techniques/shaping">Shaping</a></li>
	<li id="menu-item-308961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308961"><a title="Hand drafting, measuring and more" href="https://www.popularwoodworking.com/techniques/marking-and-measuring">Marking and Measuring</a></li>
	<li id="menu-item-277944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277944"><a href="https://www.popularwoodworking.com/techniques/tablesawsafety">Table Saw Safety</a></li>
	<li id="menu-item-308962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308962"><a title="From the magazine column" href="https://www.popularwoodworking.com/tricks">Tricks of the Trade</a></li>
</ul>
</li>
<li id="menu-item-271060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271060"><a title="Popular Woodturning" href="https://www.popularwoodworking.com/woodturning">Turning</a></li>
<li id="menu-item-308963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308963"><a title="All Woodworking Tool Advice Articles" href="https://www.popularwoodworking.com/tools">Tools</a>
<ul  class="sub-menu">
	<li id="menu-item-308964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308964"><a href="https://www.popularwoodworking.com/tools/woodworking-hand-tools">Woodworking Hand Tools</a></li>
	<li id="menu-item-316728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-316728"><a href="https://www.popularwoodworking.com/tools/woodworking-glossary">Woodworking Glossary</a></li>
	<li id="menu-item-308965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308965"><a title="How to use a chisel" href="https://www.popularwoodworking.com/tools/woodworking-hand-tools/chisels">Chisels</a></li>
	<li id="menu-item-308967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308967"><a title="How to build and use handplanes" href="https://www.popularwoodworking.com/tools/woodworking-hand-tools/handplanes">Handplanes</a></li>
	<li id="menu-item-308968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308968"><a title="About woodworking saws" href="https://www.popularwoodworking.com/tools/woodworking-hand-tools/saws">Saws</a></li>
	<li id="menu-item-308969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308969"><a title="Woodworking Power Tools" href="https://www.popularwoodworking.com/tools/power-tools">Power Tools</a></li>
	<li id="menu-item-308970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308970"><a title="Best Woodworking Tools" href="https://www.popularwoodworking.com/tools/tool-reviews">Tool Reviews</a></li>
</ul>
</li>
<li id="menu-item-268984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268984"><a>Places</a>
<ul  class="sub-menu">
	<li id="menu-item-277711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277711"><a title="Schools and Makerspaces" href="https://www.popularwoodworking.com/woodworking-schools">Local Woodworking Schools</a></li>
	<li id="menu-item-328724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328724"><a href="https://www.popularwoodworking.com/local-lumberyard-map">Find a Lumberyard</a></li>
	<li id="menu-item-269013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269013"><a href="http://www.woodworkinginamerica.com/">Woodworking in America Show</a></li>
	<li id="menu-item-308982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308982"><a href="https://www.popularwoodworking.com/woodworking-shows">All Woodworking Shows</a></li>
	<li id="menu-item-315544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315544"><a href="https://www.popularwoodworking.com/popular-woodworking-sweepstakes">Popular Woodworking Sweepstakes</a></li>
</ul>
</li>
<li id="menu-item-268985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268985"><a target="_blank" href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W21"><div class="subscribe-button">Subscribe</div></a>
<ul  class="sub-menu">
	<li id="menu-item-308983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308983"><a title="Print and Digital Delivery Options" target="_blank" href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W22">Magazine Print and Print + Digital Combo Subscriptions</a></li>
	<li id="menu-item-308985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308985"><a title="iPad, Kindle, PDF and More" href="https://www.popularwoodworking.com/woodworking-magazine-2">Popular Woodworking Digital Magazine Subscription Options</a></li>
	<li id="menu-item-314234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314234"><a href="https://ssl.palmcoastd.com/0768N/apps/GFTOPTION1LANDING?iKey=I**GH8">Gift Subscription</a></li>
	<li id="menu-item-277864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277864"><a title="Woodworking Advice in your Inbox" href="https://www.popularwoodworking.com/get-our-free-newsletters-and-a-bonus-project-today">Free Newsletters</a></li>
	<li id="menu-item-269017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269017"><a title="Woodworking Streaming Video" href="http://videos.popularwoodworking.com/">PW Streaming Videos Subscriptions</a></li>
	<li id="menu-item-269019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269019"><a href="http://www.popularwoodworking.com/customerservice">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-268986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268986"><a href="http://www.shopwoodworking.com/">Store</a>
<ul  class="sub-menu">
	<li id="menu-item-269020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269020"><a href="http://www.shopwoodworking.com/">Shop Woodworking</a></li>
	<li id="menu-item-269021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269021"><a title="Woodworking Videos" href="https://videos.popularwoodworking.com/">PW Streaming Videos Subscriptions</a></li>
	<li id="menu-item-269023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269023"><a href="http://www.shopwoodworking.com/gifts-for-woodworkers">Gift Ideas</a></li>
	<li id="menu-item-277078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277078"><a href="https://www.popularwoodworking.com/woodworking-books">Woodworking Books</a></li>
</ul>
</li>
</ul></div>
		<div id="Offer"><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">
<img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/email-offer.jpg" alt="" style="" />
</div><!-- left -->

<div class="right">
FREE ADVICE AND A FREE DOWNLOAD
Sign up for e-mails (newsletter, store, partners) and download one of 7 projects.
</div><!-- right --></div>
		</aside>            <div id="et_form-div-quicksubscribe-257952" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-257952"
                      name="form-quicksubscribe-257952" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-257952');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-257952" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-257952" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-257952" class="et_text" name="et_emailAddress" value="" placeholder="" onfocus="etEmailFocus('',this)" onblur="if (this.value == '') {this.value = '';}" /></li><input type="hidden" name="et2_list[1303174][]" value="Popular Woodworking Newsletter" /><input type="hidden" name="et2_list[1303174][]" value="Woodworker's Shop" /><input type="hidden" name="et2_list[1303174][]" value="Woodworking Community Partners" /><input type="hidden" name="et2_list[1303174][]" value="Popular Woodworking Magazine " /><input type="hidden" name="et2_customField[1303174][Email Source Quick Subscribe]" value="True" class="" /></ul><input type="hidden" id="thx329415" name="thx" value="http://www.popularwoodworking.com/daily-updates-signup"  /><input type="hidden" id="err329415" name="err" value="http://www.popularwoodworking.com/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-257952' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LdsPigTAAAAAGFhDzQyOu-m5rpyCUHXZLARuupX"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-257952"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1303174" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-329415" class="post-329415 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-blog category-woodworking-blogs tag-cad tag-cnc tag-curtis-erpelding tag-digital-artistry tag-digital-artists tag-digital-woodworking tag-furniture tag-furniture-design">
	<header class="entry-header">

				<!-- Blog Header Images -->
				                  		<div id="blogHeaders"><a href="/woodworking-blogs/editors-blog"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/PWMShopBlogImage.jpg" alt="Editors's Blog" /></a><div class="blog_nav">
<a href="/woodworking-blogs/editors-blog">Blog</a> | <a href="/woodworking-blogs/editors-blog/letters">Letters to the Editor</a> | <a href="/about-us">About the Staff</a>
</div></div>
				


		<h1 class="entry-title">Digital Artistry — Meet the Artist: Curtis Erpelding</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->
By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="https://www.popularwoodworking.com/author/tim-celeski" title="View all posts by Tim Celeski" rel="author">Tim Celeski</a></span></span> | <time class="entry-date" datetime="2017-11-28T14:21:21+00:00">November 28, 2017</time>
<div class="sharethis">
<span class='st_facebook' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_twitter' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_linkedin' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_email' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_sharethis' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_plusone' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_pinterest' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span>
</div><!-- sharethis -->

		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">

		<!-- Allow Video and Galleries to display from Advanced Custom Fields -->
				
		<!-- Legacy Posts w/ FeaturedImage Custom Field -->
		

		<div class="at-above-post addthis_tool" data-url="https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding"></div><h2>Meet the artists from the December 2017 issue</h2>
<p><em>How five masterful makers integrate CNC and CAD technology into their woodworking.</em></p>
<p>In the <a href="https://www.popularwoodworking.com/dec17">December 2017 issue</a> of <i>Popular Woodworking</i> magazine, the article, <i>Digital Artistry</i> gives the readers a peek at what five professional woodworkers are doing with digital tools in their shops. Each has an extensive traditional woodworking background and many years of experience before they added digital tools like CAD software and CNC machines to their workflow. All five of us are friends and meet regularly as a group to exchange ideas and techniques as we explore this new digital world.</p>
<p>For the <a href="https://www.popularwoodworking.com/articleindex/digital-artistry">print article</a>, I thought it would be interesting for readers to hear each woodworker introduced themselves, say something about their backgrounds, their work and how they got started using digital tools. To do this, I sent out a survey to each member of the group with a series of questions.</p>
<p>With the space limitations in print publishing, only a few quotes from each questionnaire made it into the final article. With so much interesting information collected, I thought <i>Popular Woodworking’s</i> readers would like to hear more about each woodworker’s world. So, in <a href="http://www.popularwoodworking.com/?tag=digital-artistry">this series of posts on Digital Artistry</a>, I’ll share each woodworker’s survey answers with our online readers. To start off each post in the series, I&#8217;m including a short video interview with each artist.</p>
<p>This first post is about <a href="http://curtiserpelding.com/">Curtis Erpelding</a> and his work. Rather than answer the survey, Curtis took the process a step farther and revealed even more. The questionnaire became a jumping off point from which to write about his woodworking world, his history, his shop and how he’s integrated CAD and CNCs into his creative process and his work.</p>
<p><iframe width="960" height="540" src="https://www.youtube.com/embed/0tI0kgJEIUE?feature=oembed&#038;wmode=opaque" frameborder="0" gesture="media" allowfullscreen></iframe></p>
<p>So, here is Curtis in his own words…</p>
<hr />
<h1><b>Curtis Erpelding</b></h1>
<p><a href="http://curtiserpelding.com">curtiserpelding.com</a></p>
<h1><b><img class="aligncenter size-full wp-image-329200" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CurtisErpelding-38.jpg" alt="" width="1000" height="800" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CurtisErpelding-38.jpg 1000w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CurtisErpelding-38-300x240.jpg 300w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CurtisErpelding-38-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></b></h1>
<h2><b><img class="aligncenter size-full wp-image-329429" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding7.jpg" alt="" width="1000" height="884" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding7.jpg 1000w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding7-300x265.jpg 300w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding7-768x679.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />My woodworking history</b></h2>
<p>I&#8217;ve been a self-employed furniture maker since 1977. My initial interest was in furniture design, not so much in woodworking per se. Over time, like most woodworkers, I found the nature of the material seductive and it actually became more feasible to market my work as &#8220;fine woodworking&#8221; rather than as &#8220;fine furniture design&#8221;. The distinction may seem trivial but it determined the course of my career to a great extent. People in general, find the nature of wood appealing. As a material, it&#8217;s warm, attractive, variable in figure and pattern and it&#8217;s loaded with positive associations – nature, trees, memories of fathers and grandfathers who had shops and tools.  It was easier in many ways to connect with customers through the actual material than through the manipulation (design) of that material.</p>
<p><img class="aligncenter wp-image-329423 size-medium" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding1-300x225.jpg" alt="" width="300" height="225" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding1-300x225.jpg 300w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding1-768x576.jpg 768w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />As a result, my marketing focus moved away from products defined by design to products defined by material and craftsmanship.  Much of the work I&#8217;ve done over the years has been one of a kind commissions. That&#8217;s not to say I gave up on the idea of a more design-focused approach. Early on in 1980, I received a grant from the National Endowment for the Arts to develop furniture prototypes designed for mass production. One of these designs was a stacking chair which I&#8217;ve produced in small production runs since the early 1980&#8217;s.  Even these, however, were built with the &#8220;fine woodworking&#8221; market in mind, using furniture grade hardwood for bent laminations and leather upholstered seats.</p>
<p><img class="aligncenter wp-image-329425 size-medium" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding3-227x300.jpg" alt="" width="227" height="300" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding3-227x300.jpg 227w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding3.jpg 605w" sizes="(max-width: 227px) 100vw, 227px" />I work out of a 1200 square foot shop on my property. Originally it was a two car garage that I expanded and remodeled to create a finishing room, an assembly area and, on a second floor, an office and storage area. My equipment is modest both in scale and quality. Probably the most commercial machine I have is a 24-inch wide belt sander I bought used and runs on a 3-phase converter. The scale of the individual pieces I&#8217;ve made rarely been very large. I&#8217;ve been able to get by with machines that would be familiar in most hobbyists&#8217; shops.</p>
<p>For a period of time in the late 1980&#8217;s, I had an ongoing contract to make small boxes out of solid wood with rabbeted lids that fit inside routed out bodies. I used a pin router with templates to cut the outside profile, the inside pockets and the offset for the lid rabbet. I&#8217;ve always been a &#8220;jig&#8221; person, willing to spend the extra time to create a special fixture to ensure that the fashioning of a part is accurate and repeatable. I was intrigued with the potential of the pin router to create all sorts of furniture parts and patterns but after the box contract ended the pin router, which I had borrowed, was returned and though I intended to, I never pursued buying one and exploring its possibilities.</p>
<h2><b>My digital beginnings</b></h2>
<p><img class="size-medium wp-image-329427 aligncenter" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding5-300x225.jpg" alt="" width="300" height="225" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding5-300x225.jpg 300w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding5-768x576.jpg 768w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding5.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />Jump forward about 15 years and a casual conversation with a woodworking friend lit a light bulb. I was telling him about my boxes and pin router experience and mentioned how I wanted to eventually to get a pin router. His reply was, &#8220;Why not get a CNC router?&#8221; By the early 2000&#8217;s it was a reasonable question. The price and scale of computer-controlled routers had fallen to the level where they were becoming affordable to the small shop.</p>
<p>Plus there was an online community of people, including hardware, software, and electronic engineers, plus computer geeks who were building their own machines. <img class="wp-image-329428 size-medium aligncenter" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding6-300x225.jpg" alt="" width="300" height="225" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding6-300x225.jpg 300w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding6-768x576.jpg 768w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding6.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />Being a general computer-phobe, the idea of getting into the world of CNC was daunting. But I had managed to overcome my fear of computers when I had seen a clear application to my own needs, teaching myself how to use wood processing programs and becoming reasonably proficient with Photoshop. Plus I had built several of the machines in my shop and the idea of building my own CNC router, though perhaps foolish, was at the same time irresistible.</p>
<p><img class="size-full wp-image-329422 aligncenter" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIcurtiserpelding-2.jpg" alt="" width="250" height="166" />I realized that the first step in this journey would be learning how to use CAD, so I spent about a year doing that before I even seriously started looking at CNC options. And in a way, the acquisition of CAD perhaps became even more important than actually employing a computer controlled router although the two, of course, are inextricably linked. Learning CAD wasn&#8217;t just a gateway into the CNC world, it changed the very way I designed. Having 3d visualization and rendering capability not only made designing faster and communicating ideas to customers easier, it also opened up possibilities that would have been inconceivable or at best foolhardy because of the complexities involved.</p>
<h2><b>How I use a CNC</b></h2>
<p><img class="size-medium wp-image-329424 aligncenter" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding2-300x225.jpg" alt="" width="300" height="225" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding2-300x225.jpg 300w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding2-768x576.jpg 768w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding2.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />Whenever a visitor to the shop asks me what I actually use the CNC for I seem to be at a loss for words. It&#8217;s like a civilian seeing a chisel on your bench and asking &#8220;What&#8217;s that for?&#8221; Well, you chop and pare with it, but within that mundane explanation, there are probably thousands of variations on how the tool is used. Our use of tools becomes unconscious. When we need to do something, we grab the tool and do it and then move on to the next task. <img class="size-medium wp-image-329430 aligncenter" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding8-300x225.jpg" alt="" width="300" height="225" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding8-300x225.jpg 300w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding8-768x576.jpg 768w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding8.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />There are tool fetishists of course. Those who can expound at length on the best types of tool steels, the techniques of tempering, the angle of bevel grinding, the correct ergonomics of usage. And I&#8217;ve been guilty myself more than once of boring a listener with a recitation of information way beyond the scope of the original question. In the end, however, the value of any tool in a commercial shop comes down to its utility. What is the tool good for?</p>
<p>What is a CNC good for? It&#8217;s fast, insanely precise, repeatable and, once you push the run button, automatic. You can stand amazed and watch it go through all its Cartesian moves, or you can wander off and apply yourself to another shop task while it&#8217;s running, including having a cup of coffee and browsing the internet. I&#8217;ve used my CNC to cut templates, carve furniture legs, create bending forms for compound curved laminations, engrave brass,  drill holes for adjustable shelves, cut polygonal miters that fit perfectly without trial and error test runs, cut grooves and parts for intricate inlay, create a spiral ramp in a router base to facilitate ejecting chips and dust, cut aluminum, cut mortises and tenons in carcass construction that can be tuned in the software to slide together with the perfect amount of friction for the glue used — if the joints are symmetrical from the center line it&#8217;s possible to assemble the parts upside down or reversed&#8211;the precision requires fool proof orientation marks! The list could go on and on and I&#8217;m sure I&#8217;m not remembering even half of the uses I&#8217;ve found.  The uses for a CNC are obvious and not so obvious. The challenge is to not to become too complacent with the uses I&#8217;ve already found but to keep the question in mind, &#8220;What else is this tool capable of that I haven&#8217;t even thought of yet?&#8221;</p>
<h2><b><img class="wp-image-329426 size-medium aligncenter" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding4-198x300.jpg" alt="" width="198" height="300" srcset="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding4-198x300.jpg 198w, https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIerpelding4.jpg 529w" sizes="(max-width: 198px) 100vw, 198px" />My CNC</b></h2>
<p>The router I eventually ended up building — at least in its current iteration, has a cutting area of 24&#8243; x 52&#8243; with approximately 8&#8243; of &#8220;Z&#8221; (up and down) travel). This is on the small side but it fits my shop space, my work needs and the small theme of most of the machines in my shop which include 10&#8243; table saws, a 2HP shaper, a 14&#8243; bandsaw and a 6&#8243;/12&#8243; planer-jointer. This scale has worked well for me over the years given the nature of my work. Most woodworkers lust after 12&#8243; or wider jointers but it&#8217;s rare that I need to surface a board beyond the 6&#8243; capacity of my jointer. Although, I once used my CNC router to surface, flatten and thickness a 3&#8243; thick x 20&#8243;x72&#8243; live edge slab&#8211;try pushing that over a jointer, even if it&#8217;s wide enough! I think by building my own tool I understand how it works better than if I had purchased one. This includes the mechanical, electrical and software aspects.  There&#8217;s no denying that a learning curve is involved when you plunge into the world of CNC. There&#8217;s a lot to learn and like many other skills, if you don&#8217;t put time into using what you learn, that is, actually creating programs and running the machine, it&#8217;s amazing how fast you forget. But it&#8217;s engaging as well, requiring far more cognitive skills than other machines do. The boring and dangerous part of most machine use&#8211;the tedious and fatiguing repetition–is mostly eliminated by the automatic nature of CNC. The fun part of designing and strategizing takes place in CAD and planning.</p>
<h2><b>Looking to the future</b></h2>
<p><img class="size-full wp-image-329421 aligncenter" src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/CELESKIcurtiserpelding-3.jpg" alt="" width="250" height="166" />I&#8217;m at a stage in my career where I can see CNC technology allowing me to return to my roots as a designer and maker of production furniture. I&#8217;m in the process of redesigning my stacking chair, changing completely not the look but the way it&#8217;s made.  With the CNC I&#8217;m creating large bending forms and fixtures that will allow the making and machining of many multiple parts at once. The router will allow me to make joints that are much stronger and more aesthetically pleasing than I could have dreamed of before. And in a fraction of the time.  Increased productivity usually boils down to less labor and faster results. This is what the CNC promises and delivers.</p>
<p><em>Curtis Erpelding</em></p>
<hr />
<p><a href="mailto:tim@woodworking.digital">— <i>Tim Celeski</i></a></p>
<p><b><i>Additional Resources</i></b></p>
<ul>
<li>Curtis Erpelding&#8217;s website <a href="http://curtiserpelding.com">click here</a></li>
<li>All posts on the featured Digital Artists,  <a href="http://www.popularwoodworking.com/?tag=digital-artistry">click here</a></li>
<li>December 2017 Issue of <em>Popular Woodworking</em> <a href="https://www.popularwoodworking.com/dec17">click here</a></li>
<li>Photos of CNC Woodworking <a href="https://www.instagram.com/timcel/">click here</a>.</li>
<li>Additional Digital Woodworking videos <a href="https://www.youtube.com/channel/UCQlckt2X7dnC5cVyKXDSp9w">click here</a>.</li>
</ul>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding"></div><!-- AddThis Share Buttons generic via filter on the_content -->		<div class="sharethis">
<span class='st_facebook' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_twitter' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_linkedin' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_email' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_sharethis' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_plusone' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span><span class='st_pinterest' data-st_title='Digital Artistry — Meet the Artist: Curtis Erpelding' data-st_url='https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="https://www.popularwoodworking.com/woodworking-blogs/editors-blog" rel="category tag">PWM Shop Blog</a>, <a href="https://www.popularwoodworking.com/woodworking-blogs" rel="category tag">Woodworking Blogs</a>
<!-- Get the tags -->
<div class="tag-meta"><p>TAGS<br /> <a href="https://www.popularwoodworking.com/tag/cad" rel="tag">cad</a>, <a href="https://www.popularwoodworking.com/tag/cnc" rel="tag">CNC</a>, <a href="https://www.popularwoodworking.com/tag/curtis-erpelding" rel="tag">curtis erpelding</a>, <a href="https://www.popularwoodworking.com/tag/digital-artistry" rel="tag">digital artistry</a>, <a href="https://www.popularwoodworking.com/tag/digital-artists" rel="tag">digital artists</a>, <a href="https://www.popularwoodworking.com/tag/digital-woodworking" rel="tag">Digital Woodworking</a>, <a href="https://www.popularwoodworking.com/tag/furniture" rel="tag">Furniture</a>, <a href="https://www.popularwoodworking.com/tag/furniture-design" rel="tag">Furniture Design</a></p></div>
<!-- Related Posts -->
<div class="tag-meta">RELATED POSTS<br /><a href="https://www.popularwoodworking.com/woodworking-blogs/digital-artistry-meet-artists" rel="bookmark" title="Permanent Link to Digital Artistry — Meet the Artists from the December 2017 Issue">Digital Artistry — Meet the Artists from the December 2017 Issue</a><br /><a href="https://www.popularwoodworking.com/woodworking-blogs/easy-entry-digital-woodworking-preparing-patterns-outside-cnc-vendor" rel="bookmark" title="Permanent Link to Easy Entry Digital Woodworking — Preparing Patterns for an Outside CNC Service">Easy Entry Digital Woodworking — Preparing Patterns for an Outside CNC Service</a><br /><a href="https://www.popularwoodworking.com/woodworking-blogs/easy-entry-digital-woodworking-perfect-patterns" rel="bookmark" title="Permanent Link to Easy Entry Digital Woodworking – Outsource Perfect patterns">Easy Entry Digital Woodworking – Outsource Perfect patterns</a><br /><a href="https://www.popularwoodworking.com/woodworking-blogs/getting-started-digital-woodworking-part-one" rel="bookmark" title="Permanent Link to No-Cost, Low-Cost, Easy-Entry Digital Woodworking — Part One">No-Cost, Low-Cost, Easy-Entry Digital Woodworking — Part One</a><br /><a href="https://www.popularwoodworking.com/woodworking-blogs/cad-secret-sauce" rel="bookmark" title="Permanent Link to CAD is the Secret Sauce">CAD is the Secret Sauce</a><br /></div>

	
	

		

	</footer><!-- .entry-meta -->
</article><!-- #post-329415 -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/woodworking-blogs/digital-artistry-meet-artist-curtis-erpelding#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.popularwoodworking.com/login?redirect_to=https%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2Fdigital-artistry-meet-artist-curtis-erpelding">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">

		<div id="secondary" class="" role="complementary">

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469448');</script> 
			</div>

			<div class="content-block">
			<aside id="text-57" class="widget widget_text"><h3 class="widget-title">Newest Woodworking Collection</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/1/5/15089-ww-outdoorfurniture-500x500.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$49.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Outdoor Furniture Collection</a></h2>
				  <p>Buy the Outdoor Furniture Collection for the latest in outdoor furniture and woodworking! The Outdoor Furniture Collection is a perfect resource for any woodworking looking to spruce up their outdoor patios and backyard! Packed with ...</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469449');</script> 
			</div>

			<div class="content-block">
			<aside id="text-42" class="widget widget_text"><h3 class="widget-title">Newest Woodworking Video</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/S/4/S4200.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$17.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Using the Versatile Chisel with Jeff Miller (DVD)</a></h2>
				  <p>Jeff Miller and Popular Woodworking show you in this DVD how the chisel is a simple tool, but is essential in any shop.</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('537093725');</script> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469450');</script> 
			</div>


		</div><!-- #secondary --></div>
	</div><!-- main wrapper -->
	
	<div id="sponsored-links">
		<aside id="text-44" class="widget widget_text">			<div class="textwidget">		<div class="google-ads">
		<div class="content-block-heading">Advertisement</div>
			<script type="text/javascript"><!--
            google_ad_client = "ca-pub-9670108431615045";
            /* PWW-BoxB 300x250, created 9/17/09 */
            google_ad_slot = "2018276466";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
            </script>
            <script type="text/javascript"
            src="//pagead2.googlesyndication.com/pagead/show_ads.js">
            </script>
		</div>
</div>
		</aside>	
		<div class="sponsored-ads">	
		<aside id="text-46" class="widget widget_text">			<div class="textwidget">		<div style="text-align: left;">
		<div class="content-block-heading">Sponsored Links</div>
<!-- BEGIN RICH-MEDIA BURST! CODE -->
<strong><a href="http://www.shopwoodworking.com/?r=PWflink1" target="_blank">Your One-Stop Wood Shop</a></strong><br>
Browse our new & sale items now
<br>
<br>
<strong><a href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W26" target="_blank">Subscribe Today & Save</a></strong><br>
Become the Woodworker You've Dreamed of
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/woodworking-projects/?lid=pwwsplink50812" target="_blank">Itching for a new project?</a></strong><br>
Download your next one here!
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/popular-woodworking-vip-membership-w6585/?lid=pwwsplink50812" target="_blank">Want to Save 10% on Shop Products Everyday?</a></strong><br>
Become a Popular Woodworking VIP Today!
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/woodworking-cds-dvds/?lid=pwwsplink50812" target="_blank">Woodworking CDs + DVDs</a></strong><br>
Up to 50% off retail price!        
<!-- END BURST CODE -->
		<!-- END BURST CODE -->
		</div></div>
		</aside>		</div>
		
		<aside id="text-45" class="widget widget_text">			<div class="textwidget">		<div class="featured-ads">
		<div class="content-block-heading">Advertisement</div>
<!-- BEGIN RICH-MEDIA BURST! CODE -->
		<script type="text/javascript"><!--
        google_ad_client = "ca-pub-9670108431615045";
        /* PWW-BoxB 300x250, created 9/17/09 */
        google_ad_slot = "2018276466";
        google_ad_width = 300;
        google_ad_height = 250;
        //-->
        </script>
        <script type="text/javascript"
        src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>    
<!-- END BURST CODE -->
		</div></div>
		</aside>		
	</div>

	<div class="pi-products-container">
					</div>

	<footer id="colophon" role="contentinfo">
			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><div class="footer-logo">
<a href="#"><img src="https://22293-presscdn-pagely.netdna-ssl.com/wp-content/uploads/footer-logo.png" alt="" /></a>
</div>

<div class="footer-links"><a href="http://www.shopwoodworking.com?lid=pwwfooter">Woodworking Online Store</a> | <a href="/advertise">Advertise</a> | <a target=_blank href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W24">Subscribe to the Magazine</a> | <a href="/about-us">About Us</a> | <a href="/customerservice">Customer Service</a> | <a href="http://www.shopwoodworking.com/affiliate-program" target="_blank">Affiliate Program</a> | <a href="http://www.shopwoodworking.com/popular-woodworking-magazine?cid=pwwnav">Buy Back Issues</a> | <a href="/submission-guidelines">Submission Guidelines</a>
</div>

<div class="fw-links" style="margin-top: 20px;">&copy; <script>document.write(new Date().getFullYear());</script> <a href="http://www.fwmedia.com" target="_blank">  F+W</a> All rights reserved.</div>


</div></div>
		</aside><script type="text/javascript">OX_895b4294fb.showAdUnit('469447');</script><aside id="text-59" class="widget widget_text">			<div class="textwidget"><script> ggv2id="07e37f0f",function(w,d,t,a){function sl(){(x=d.createElement(t)).src=u,x.async=!!(x.type="text/javascript"),s.parentNode.insertBefore(x,s)}var u="//g2.gumgum.com/javascripts/ggv2.js",s=d.getElementsByTagName(t)[0],x=w.XMLHttpRequest&&"withCredentials"in new XMLHttpRequest?XMLHttpRequest:w.XDomainRequest?XDomainRequest:!1;if(!x||a)return sl();with(x=new x)open("GET",u),onload=function(){(w.execScript||function(a){w.eval.call(w,a)})(responseText)},setTimeout(function(){abort()},3e3),send()}(window,document,"script"); </script></div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6275C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.popularwoodworking.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/themes/fw-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://22293-presscdn-pagely.netdna-ssl.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>