Introducing the New Online Community Editor

It is with great pride that I introduce myself as the newest member of the Popular Woodworking Magazine team. As the Online Community Editor, I will be your contact for all things web and eMedia. Have a question about the web site or our digital content? Just ask me!

A little bit of background: I graduated in 2010 from the Medill School of Journalism at Northwestern University in Evanston, Ill., just outside of Chicago. There I learned the ropes of magazine journalism, picked up new media skills working with the student web site North by Northwestern and even dabbled in television production. Since then I’ve been writing as a freelancer and have done a little bit of traveling in the Far East.

I have to admit at this point I am a novice woodworker, but that’s my favorite part of the new job! I cannot wait to roll up my sleeves with our experienced team and learn the craft — expect some blog posts in the future about that. And with that said, I would love to hear suggestions on shop projects for beginners.

Feel free to drop me a line at tom.nunlist@fwmedia.com.

— Tom Nunlist

11 thoughts on “Introducing the New Online Community Editor

    1. Tom NunlistTom Nunlist Post author

      Steve,

      I tried clearing my cookies in Firefox and reloading the site – I didn’t have that problem, but please let me know if you encounter it again.

      As far as viewing the mobile site on your mobile, are you using iPhone or Blackberry? I believe our mobile plugin might not be working correctly with the latter.

      1. Steve_OH

        Tom,

        I’m using a Blackberry.

        I’ll try to see if I can reproduce the Firefox issue. Mozilla has been releasing new versions at such a furious pace that it’s hard to keep up with what works or doesn’t work in which version.

        -Steve

  1. Nick Webb

    Hi Tom,

    First off, welcome.

    Second off, you asked for technical quetions so here goes. How come, having got to this page from the Blogs page by clicking a link, I have to hit the Back button >twice< to get back to the blogs page? IE8 on Win XP.

    1. Tom NunlistTom Nunlist Post author

      Thanks for the welcome, Nick!

      Hmmmmm…. Interesting problem. I’m getting the same thing when I use IE over here. Not sure yet what it could be, but we’re working on it. Hopefully your left mouse button won’t wear out in the meantime!

COMMENT