<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width" />
<title>Edge Banding Architectural Veneer in a Small Shop - Popular Woodworking Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.popularwoodworking.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://wwwcdn.popularwoodworking.com/wp-content/themes/fw-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For edge banding architectural veneer, you can go big (commercial equipment starts around $10,000), use equipment designed for small shops, or stay small."/>
<link rel="canonical" href="http://www.popularwoodworking.com/woodworking-blogs/327192" />
<link rel="publisher" href="https://plus.google.com/u/0/113975575127151713972/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Edge Banding Architectural Veneer in a Small Shop - Popular Woodworking Magazine" />
<meta property="og:description" content="For edge banding architectural veneer, you can go big (commercial equipment starts around $10,000), use equipment designed for small shops, or stay small." />
<meta property="og:url" content="http://www.popularwoodworking.com/woodworking-blogs/327192" />
<meta property="og:site_name" content="Popular Woodworking Magazine" />
<meta property="article:section" content="PWM Shop Blog" />
<meta property="article:published_time" content="2017-07-10T11:57:54-04:00" />
<meta property="article:modified_time" content="2017-07-10T12:57:01-04:00" />
<meta property="og:updated_time" content="2017-07-10T12:57:01-04:00" />
<meta property="og:image" content="http://wwwcdn.popularwoodworking.com/wp-content/uploads/Larry-Phelps-wall-shot-by-Kendall-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For edge banding architectural veneer, you can go big (commercial equipment starts around $10,000), use equipment designed for small shops, or stay small." />
<meta name="twitter:title" content="Edge Banding Architectural Veneer in a Small Shop - Popular Woodworking Magazine" />
<meta name="twitter:site" content="@pweditors" />
<meta name="twitter:image" content="http://wwwcdn.popularwoodworking.com/wp-content/uploads/Larry-Phelps-wall-shot-by-Kendall-1024x683.jpg" />
<meta name="twitter:creator" content="@pweditors" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.popularwoodworking.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Feed" href="http://www.popularwoodworking.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Comments Feed" href="http://www.popularwoodworking.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Popular Woodworking Magazine &raquo; Edge Banding Architectural Veneer in a Small Shop Comments Feed" href="http://www.popularwoodworking.com/woodworking-blogs/327192/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.popularwoodworking.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.popularwoodworking.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wwwcdn.popularwoodworking.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://wwwcdn.popularwoodworking.com/wp-content/themes/fw-twentytwelve/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://wwwcdn.popularwoodworking.com/wp-content/themes/fw-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fancybox-css'  href='http://wwwcdn.popularwoodworking.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.popularwoodworking.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.popularwoodworking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.popularwoodworking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.popularwoodworking.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.popularwoodworking.com/?p=327192' />
<link rel="alternate" type="application/json+oembed" href="http://www.popularwoodworking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2F327192" />
<link rel="alternate" type="text/xml+oembed" href="http://www.popularwoodworking.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2F327192&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_895b4294fb = OX();
                     OX_895b4294fb.addVariable("kw", "cat483,cat2201,post327192")
                     OX_895b4294fb.addPage("537064910");
                     OX_895b4294fb.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 483 = PWM Shop Blog
Category 2201 = Woodworking Blogs
-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["editors-blog","woodworking-blogs"],"pagePostAuthor":"Nancy Hiller"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6275C');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.popularwoodworking.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1500361595"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-overlay{background-attachment:fixed;background-image:url("http://wwwcdn.popularwoodworking.com/wp-content/plugins/easy-fancybox/images/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:100% 100%}
</style>
<link rel="stylesheet" type="text/css" href="http://wwwcdn.popularwoodworking.com/wp-content/themes/fw-twentytwelve/menu.css">
</head>

<body class="post-template-default single single-post postid-327192 single-format-standard full-width custom-font-enabled">

<div id="site-wrapper">
	<!-- Woodworking Community Nav -->
	<div class="wood-toggle"><h3 class="menu-toggle toggleMenu">Woodworking Resources</h3>
        <div class="menu-wood-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-313020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313020"><a href="http://www.shopwoodworking.com/?utm_source=popularwoodworking.com&#038;utm_medium=referral&#038;utm_campaign=pww-rla-nv-150901">Shop Woodworking</a></li>
<li id="menu-item-313021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313021"><a href="http://videos.popularwoodworking.com?utm_source=popularwoodworking.com&#038;utm_medium=referral&#038;utm_campaign=pww-rla-nv-150901">Popular Woodworking Videos</a></li>
<li id="menu-item-313024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313024"><a href="http://www.woodworkinginamerica.com?utm_source=popularwoodworking.com&#038;utm_medium=referral&#038;utm_campaign=pww-rla-nv-150901">Woodworking Show</a></li>
</ul></div>        </div>
	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">Popular Woodworking Magazine</span>
				

	<a href="/"><div class="header-image"></div></a>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="https://www.facebook.com/popularwoodworking" target="_blank"><img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="https://twitter.com/pweditors" target="_blank"><img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/social-twitter.png" alt="twitter" /></a>
			<a href="http://www.youtube.com/popularwoodworking" target="_blank"><img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
			<a href="http://www.pinterest.com/popwoodworking/" target="_blank"><img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="https://plus.google.com/103023497532232767206/posts" target="_blank"><img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
		</div>

			<div class="login">
		 	 
                           <div class="acct-signedout"> 
                           <a href="http://www.popularwoodworking.com/register">Register</a><a style="margin: 0 0 0 15px;" href="http://www.popularwoodworking.com/login">Log In</a>
                           </div>                           
                            
			</div>	

			<form method="get" id="searchform" action="http://www.popularwoodworking.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>

		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
	<!-- Navigation -->
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div class="menu-main-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-52941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52941"><a title="Woodworking Videos" href="http://www.popularwoodworking.com/video">Video</a>
<ul class="sub-menu">
	<li id="menu-item-278187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278187"><a href="http://www.popularwoodworking.com/projects/icandothat">&#8220;I Can Do That!&#8221; Videos</a></li>
	<li id="menu-item-278186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278186"><a href="http://www.popularwoodworking.com/woodturning">Woodturning with Tim Yoder</a></li>
	<li id="menu-item-268973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268973"><a title="Online Streaming Woodworking Videos" href="http://videos.popularwoodworking.com">Popular Woodworking Videos Streaming Site</a></li>
	<li id="menu-item-308938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308938"><a title="Browse all articles featuring videos" href="http://www.popularwoodworking.com/video">Free Woodworking Videos</a></li>
	<li id="menu-item-308939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308939"><a title="The Woodwright&#8217;s Shop PBS Show" href="http://www.popularwoodworking.com/roy-underhill">Roy Underhill</a></li>
</ul>
</li>
<li id="menu-item-55611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55611"><a title="Woodworking Blogs" href="http://www.popularwoodworking.com/woodworking-blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-55601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55601"><a href="http://www.popularwoodworking.com/woodworking-blogs/editors-blog">PWM Shop Blog</a></li>
	<li id="menu-item-55591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55591"><a href="http://www.popularwoodworking.com/woodworking-blogs/chris-schwarz-blog">Chris Schwarz&#8217;s Blog</a></li>
	<li id="menu-item-317391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317391"><a href="http://www.popularwoodworking.com/woodworking-blogs/flexner-on-finishing-blog">Flexner on Finishing Blog</a></li>
	<li id="menu-item-308913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308913"><a title="SketchUp for Woodworkers Advice" href="http://www.popularwoodworking.com/sketchup-tutorials">SketchUp Tutorials Blog</a></li>
	<li id="menu-item-176731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176731"><a href="http://www.popularwoodworking.com/popular-woodworking-blog-network">Blog Network</a></li>
</ul>
</li>
<li id="menu-item-257905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257905"><a href="http://www.popularwoodworking.com/articleindex">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-268978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268978"><a title="Popular Woodworking Magazine April 2017" href="/aug17">Current Issue August 2017</a></li>
	<li id="menu-item-268979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268979"><a href="http://www.shopwoodworking.com/popular-woodworking-magazine?cid=pwwnav">Buy Back Issues</a></li>
	<li id="menu-item-308940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308940"><a title="Find an article from a back issue" href="http://www.popularwoodworking.com/articleindex">Magazine Article Index</a></li>
</ul>
</li>
<li id="menu-item-308941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308941"><a href="http://www.popularwoodworking.com/projects">Projects</a>
<ul class="sub-menu">
	<li id="menu-item-308942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308942"><a title="Free Woodworking Plans" href="http://www.popularwoodworking.com/free-woodworking-downloads">Free Plans and Projects</a></li>
	<li id="menu-item-308943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308943"><a title="Easy Woodworking Projects" href="http://www.popularwoodworking.com/projects/icandothat">I Can Do That! Simple Projects</a></li>
	<li id="menu-item-308944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308944"><a title="Free SketchUp Models" href="http://www.popularwoodworking.com/sketchup-for-woodworking-models">SketchUp Woodworking Models</a></li>
	<li id="menu-item-308945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308945"><a title="Free Table and Chair Plans " href="http://www.popularwoodworking.com/projects/tables-and-chairs">Tables &#038; Chairs</a></li>
	<li id="menu-item-308946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308946"><a title="Shelving and Storage Plans" href="http://www.popularwoodworking.com/projects/shelving-and-storage">Shelving &#038; Storage</a></li>
	<li id="menu-item-308947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308947"><a title="Build Jigs and Fixtures" href="http://www.popularwoodworking.com/projects/jigs">Jigs &#038; Fixtures Projects</a></li>
	<li id="menu-item-308948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308948"><a title="Building and Using Workbenches" href="http://www.popularwoodworking.com/workbenches">Workbenches</a></li>
	<li id="menu-item-308949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308949"><a title="Projects to build for your shop" href="http://www.popularwoodworking.com/projects/shop-projects">Shop Projects</a></li>
	<li id="menu-item-308950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308950"><a title="Birdhouses, picnic table plans and more" href="http://www.popularwoodworking.com/projects/outdoor-projects">Outdoor Projects</a></li>
	<li id="menu-item-308951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308951"><a href="http://www.popularwoodworking.com/projects/other-projects">Other Projects</a></li>
</ul>
</li>
<li id="menu-item-308954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308954"><a title="Woodworking Techniques" href="http://www.popularwoodworking.com/techniques">Techniques</a>
<ul class="sub-menu">
	<li id="menu-item-314190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314190"><a href="http://www.popularwoodworking.com/techniques/finishing">Finishing</a></li>
	<li id="menu-item-308955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308955"><a title="Basic Woodworking Techniques" href="http://www.popularwoodworking.com/techniques/basics">Basics</a></li>
	<li id="menu-item-308956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308956"><a title="Learn how to use hand tools" href="http://www.popularwoodworking.com/techniques/hand-tools-techniques">Hand Tools Techniques</a></li>
	<li id="menu-item-308958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308958"><a title="Woodworking Joinery Tips" href="http://www.popularwoodworking.com/techniques/joinery">Joinery</a></li>
	<li id="menu-item-308959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308959"><a title="Learn how to saw" href="http://www.popularwoodworking.com/techniques/sawing">Sawing Techniques</a></li>
	<li id="menu-item-308960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308960"><a title="How to shape wood" href="http://www.popularwoodworking.com/techniques/shaping">Shaping</a></li>
	<li id="menu-item-308961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308961"><a title="Hand drafting, measuring and more" href="http://www.popularwoodworking.com/techniques/marking-and-measuring">Marking and Measuring</a></li>
	<li id="menu-item-277944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277944"><a href="http://www.popularwoodworking.com/techniques/tablesawsafety">Table Saw Safety</a></li>
	<li id="menu-item-308962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308962"><a title="From the magazine column" href="http://www.popularwoodworking.com/tricks">Tricks of the Trade</a></li>
</ul>
</li>
<li id="menu-item-271060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271060"><a title="Popular Woodturning" href="http://www.popularwoodworking.com/woodturning">Turning</a></li>
<li id="menu-item-308963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308963"><a title="All Woodworking Tool Advice Articles" href="http://www.popularwoodworking.com/tools">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-308964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308964"><a href="http://www.popularwoodworking.com/tools/woodworking-hand-tools">Woodworking Hand Tools</a></li>
	<li id="menu-item-316728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-316728"><a href="http://www.popularwoodworking.com/tools/woodworking-glossary">Woodworking Glossary</a></li>
	<li id="menu-item-308965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308965"><a title="How to use a chisel" href="http://www.popularwoodworking.com/tools/woodworking-hand-tools/chisels">Chisels</a></li>
	<li id="menu-item-308967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308967"><a title="How to build and use handplanes" href="http://www.popularwoodworking.com/tools/woodworking-hand-tools/handplanes">Handplanes</a></li>
	<li id="menu-item-308968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308968"><a title="About woodworking saws" href="http://www.popularwoodworking.com/tools/woodworking-hand-tools/saws">Saws</a></li>
	<li id="menu-item-308969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308969"><a title="Woodworking Power Tools" href="http://www.popularwoodworking.com/tools/power-tools">Power Tools</a></li>
	<li id="menu-item-308970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308970"><a title="Best Woodworking Tools" href="http://www.popularwoodworking.com/tools/tool-reviews">Tool Reviews</a></li>
</ul>
</li>
<li id="menu-item-268984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268984"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-315544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315544"><a href="http://www.popularwoodworking.com/popular-woodworking-sweepstakes">Popular Woodworking Sweepstakes</a></li>
	<li id="menu-item-269013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269013"><a href="http://www.woodworkinginamerica.com/">Woodworking in America Show</a></li>
	<li id="menu-item-308982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308982"><a href="http://www.popularwoodworking.com/woodworking-shows">All Woodworking Shows</a></li>
	<li id="menu-item-277711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277711"><a title="Schools and Makerspaces" href="http://www.popularwoodworking.com/woodworking-schools">Local Woodworking Schools</a></li>
</ul>
</li>
<li id="menu-item-268985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268985"><a target="_blank" href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W21"><div class="subscribe-button">Subscribe</div></a>
<ul class="sub-menu">
	<li id="menu-item-308983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308983"><a title="Print and Digital Delivery Options" target="_blank" href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W22">Magazine Print and Print + Digital Combo Subscriptions</a></li>
	<li id="menu-item-308985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308985"><a title="iPad, Kindle, PDF and More" href="http://www.popularwoodworking.com/woodworking-magazine-2">Popular Woodworking Digital Magazine Subscription Options</a></li>
	<li id="menu-item-314234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314234"><a href="https://ssl.palmcoastd.com/0768N/apps/GFTOPTION1LANDING?iKey=I**GH8">Gift Subscription</a></li>
	<li id="menu-item-277864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277864"><a title="Woodworking Advice in your Inbox" href="http://www.popularwoodworking.com/get-our-free-newsletters-and-a-bonus-project-today">Free Newsletters</a></li>
	<li id="menu-item-269017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269017"><a title="Woodworking Streaming Video" href="http://videos.popularwoodworking.com/">PW Streaming Videos Subscriptions</a></li>
	<li id="menu-item-269018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269018"><a href="http://ebooks.popularwoodworking.com/product/popular-woodworking-ebooks">eBook Subscriptions</a></li>
	<li id="menu-item-269019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269019"><a href="http://www.popularwoodworking.com/customerservice">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-268986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268986"><a href="http://www.shopwoodworking.com/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-269020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269020"><a href="http://www.shopwoodworking.com/">Shop Woodworking</a></li>
	<li id="menu-item-269021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269021"><a title="Woodworking Videos" href="https://videos.popularwoodworking.com/">PW Streaming Videos Subscriptions</a></li>
	<li id="menu-item-269022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269022"><a href="http://ebooks.popularwoodworking.com/">Woodworking eBooks</a></li>
	<li id="menu-item-269023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269023"><a href="http://www.shopwoodworking.com/gifts-for-woodworkers">Gift Ideas</a></li>
	<li id="menu-item-277078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277078"><a href="http://www.popularwoodworking.com/woodworking-books">Woodworking Books</a></li>
</ul>
</li>
</ul></div>
		<div id="Offer"><aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="left">
<img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/email-offer.jpg" alt="" style="" />
</div><!-- left -->

<div class="right">
FREE ADVICE AND A FREE DOWNLOAD
Sign up for e-mails (newsletter, store, partners) and download one of 7 projects.
</div><!-- right --></div>
		</aside>            <div id="et_form-div-quicksubscribe-257952" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-257952"
                      name="form-quicksubscribe-257952" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-257952');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-257952" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-257952" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-257952" class="et_text" name="et_emailAddress" value="" placeholder="" onfocus="etEmailFocus('',this)" onblur="if (this.value == '') {this.value = '';}" /></li><input type="hidden" name="et2_list[1303174][]" value="Popular Woodworking Newsletter" /><input type="hidden" name="et2_list[1303174][]" value="Woodworker's Shop" /><input type="hidden" name="et2_list[1303174][]" value="Woodworking Community Partners" /><input type="hidden" name="et2_list[1303174][]" value="Popular Woodworking Magazine " /><input type="hidden" name="et2_customField[1303174][Email Source Quick Subscribe]" value="True" class="" /></ul><input type="hidden" id="thx327192" name="thx" value="http://www.popularwoodworking.com/daily-updates-signup"  /><input type="hidden" id="err327192" name="err" value="http://www.popularwoodworking.com/newsletter-error"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-257952' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LdsPigTAAAAAGFhDzQyOu-m5rpyCUHXZLARuupX"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-257952"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1303174" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-327192" class="post-327192 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-blog category-woodworking-blogs">
	<header class="entry-header">

				<!-- Blog Header Images -->
				                  		<div id="blogHeaders"><a href="/woodworking-blogs/editors-blog"><img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/PWMShopBlogImage.jpg" alt="Editors's Blog" /></a><div class="blog_nav">
<a href="/woodworking-blogs/editors-blog">Blog</a> | <a href="/woodworking-blogs/editors-blog/letters">Letters to the Editor</a> | <a href="/about-us">About the Staff</a>
</div></div>
				


		<h1 class="entry-title">Edge Banding Architectural Veneer in a Small Shop</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->
By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="http://www.popularwoodworking.com/author/nancy-hiller" title="View all posts by Nancy Hiller" rel="author">Nancy Hiller</a></span></span> | <time class="entry-date" datetime="2017-07-10T11:57:54+00:00">July 10, 2017</time>
<div class="sharethis">
<span class='st_facebook' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_twitter' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_linkedin' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_email' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_sharethis' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_plusone' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_pinterest' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span>
</div><!-- sharethis -->

		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">

		<!-- Allow Video and Galleries to display from Advanced Custom Fields -->
				
		<!-- Legacy Posts w/ FeaturedImage Custom Field -->
		

		<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.popularwoodworking.com/woodworking-blogs/327192'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><div id="attachment_327193" style="width: 635px" class="wp-caption aligncenter"><img class="wp-image-327193 size-large" src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/Larry-Phelps-wall-shot-by-Kendall-1024x683-1024x683.jpg" alt="edge banding architectural veneer in a small shop" width="625" height="417" srcset="http://wwwcdn.popularwoodworking.com/wp-content/uploads/Larry-Phelps-wall-shot-by-Kendall-1024x683.jpg 1024w, http://wwwcdn.popularwoodworking.com/wp-content/uploads/Larry-Phelps-wall-shot-by-Kendall-1024x683-300x200.jpg 300w, http://wwwcdn.popularwoodworking.com/wp-content/uploads/Larry-Phelps-wall-shot-by-Kendall-1024x683-768x512.jpg 768w" sizes="(max-width: 625px) 100vw, 625px" /><p class="wp-caption-text">A wall of sequence-matched, custom-veneered panels with integral TV screen in the home of an architect client.</p></div>
<p>Recently, a woodworker who&#8217;s about to start building a set of cabinets for her own kitchen asked me how I apply heat-sensitive edge banding to doors and drawer faces when working with architectural veneers. She&#8217;d done some similar work before but had problems with tear-out during trimming.</p>
<p>Here&#8217;s my technique, a hybrid between the system used at the first shop where I encountered this type of veneer work and some modifications based on my experience over the 30 years since that time, all of it adapted to work with the realities of my small shop.</p>
<p>Commercial shops that specialize in architectural veneer work have specialized equipment for applying and trimming edge banding. Such equipment runs the gamut from the <a href="http://www.rockler.com/edge-banding-machines">simple</a> to the <a href="https://www.holzherusa.com/us/products/edgebanders/uno/uno-1302.html">higher-end</a>. The shop where I worked three decades ago had a piece of equipment at the simple end of the spectrum: a table fitted with a spool of veneer tape and a heated roller to melt the glue. The user slid the workpiece across the table, pressing it against the heated roller to adhere the edge-banding. Depending on the dimensions of a workpiece – say, a door for a typical kitchen base cabinet – you could band it in less than a minute.</p>
<p>The problem with this system? There would be spots where the heat or pressure had been inadequate, resulting in the occasional patch of loose veneer. Sometimes this was due to user error; I&#8217;m not blaming any particular brand of machine. But I was always amazed at how much time we ended up spending on checking the joints and repairing them when we found loose spots or bubbles. The solution at that shop was to take a household iron and press the patch down, followed up right away by pressing down on the veneer with a block to cement the joint.</p>
<p>For anyone who only edge-bands occasionally, it&#8217;s just as reasonable to forgo the banding machine and go straight to the iron. Yes, it takes longer, but it&#8217;s foolproof because you check each piece as you work along its length – and the cost is closer to $20 than $350 (or the tens of thousands of dollars the commercial equipment runs.)</p>
<h3>My process</h3>
<p>Start by cutting your panels to dimension, allowing for the 1/16&#8243; or so that will be added by the thickness of the veneer on all sides. I use a <a href="http://www.forrestblades.com/duraline-hi-a-t">Forrest saw blade</a> designed for veneered panels. If your shop is too small to cut the panels on a table saw, or if you don&#8217;t want to buy a special blade, you can cut the panels roughly to size, then trim them precisely with a router and a straight edge, using a <a href="http://www.popularwoodworking.com/woodworking-blogs/editors-blog/fitting-doors-and-drawer-faces-with-a-shhh-router">pattern-cutting bit</a>.</p>
<p>Depending on which part of your workpiece will be more visible &#8212; the top or the side &#8212; start with the less visible edge first. For instance, in the case of the wall of sequence-matched panels above, the top and bottom veneers would be hidden from view (unless you&#8217;re a mouse or a dust mite), so I applied them first, then followed with the long side edges. This way the joint at the corner between the top (or bottom) and side would be concealed by the long grain of the side banding.</p>
<p>Cut or break a piece of edge banding roughly to length with enough waste to allow for trimming. I usually allow an extra inch or so. If you&#8217;re working in multiples of the same length, you can just fold the veneer in accordion fashion to replicate the length, then snap the pieces off by bending them back in the other direction.</p>
<p>Clamp your panel in a vise, grab a palm-size block of hardwood with clean edges and turn on your iron. I usually use the &#8220;cotton&#8221; setting.</p>
<p>Hold the edge-banding roughly in place with one hand so that it covers the entire edge of the panel.</p>
<div id="attachment_327202" style="width: 635px" class="wp-caption aligncenter"><img class="wp-image-327202 size-large" src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_17061-1024x768.jpg" alt="edge banding architectural veneer in a small shop" width="625" height="469" srcset="http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_17061-1024x768.jpg 1024w, http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_17061-300x225.jpg 300w, http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_17061-768x576.jpg 768w" sizes="(max-width: 625px) 100vw, 625px" /><p class="wp-caption-text">Hold the edge-banding in place with one hand and get ready to press with the iron, using your other hand.</p></div>
<p>Now lay the iron on, starting at one end. Hold the iron perfectly flat for several seconds. If you look at the joint up close, you may be able to see a little glue melting out. Remove the iron and immediately press the joint with your wooden block, holding it perfectly flat. Take care not to push too hard in any particular direction, as doing so could shift the position of the edge-banding until the glue has set.</p>
<div id="attachment_327201" style="width: 635px" class="wp-caption aligncenter"><img class="wp-image-327201 size-large" src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_17071-e1499354125853-768x1024.jpg" alt="edge banding architectural veneer in a small shop" width="625" height="833" srcset="http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_17071-e1499354125853-768x1024.jpg 768w, http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_17071-e1499354125853-225x300.jpg 225w" sizes="(max-width: 625px) 100vw, 625px" /><p class="wp-caption-text">Immediately after you remove the iron, run a hardwood block over the area to cement the joint. (Yes, it&#8217;s a cheap old iron that broke when it fell on the floor – in other words, perfect for use in the shop.)</p></div>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/CMPYF8pq7j4?rel=0" width="560"></iframe><br />
When you&#8217;ve applied the whole length, trim the ends using a utility knife and a square or simply break them off. In either case, it&#8217;s best to leave a tiny nub that you can trim perfectly flush with the adjacent edge using a sanding block. Be sure to sand perfectly in line with the edge, not at an angle, to avoid rounding the corner over.</p>
<p>Next, trim the edges. There are various tools available for trimming, but my experience with the ones I&#8217;ve used is that they have a tendency to catch in the grain of the edge banding and cause tears. I&#8217;ve tried simply flattening the edges with a random orbital sander (lay the panel flat on your work bench, and hold the sander perfectly flat if you&#8217;re going to try this) but found it too easy to tear the veneer or even in some cases rip it right off. So in the end, I came up with the simplest low-tech method: I use the same sanding block as I use for the ends of the panel, but now at 45 degrees. As with the ends of the edge-banding, do not rub up and down; rub downward only. Otherwise you risk tearing the grain or even tearing the banding right off.</p>
<div id="attachment_327205" style="width: 635px" class="wp-caption aligncenter"><img class="wp-image-327205 size-large" src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_1726-768x1024.jpg" alt="edge banding architectural veneer in a small shop" width="625" height="833" srcset="http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_1726-768x1024.jpg 768w, http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_1726-225x300.jpg 225w" sizes="(max-width: 625px) 100vw, 625px" /><p class="wp-caption-text">To trim the edges, hold your sanding block at 45 degrees.</p></div>
<p>As you sand through the waste veneer, you&#8217;ll produce a thin line of glue residue and wood fiber. Simply pull it off, as shown below. Don&#8217;t go on to the following step until you have removed this glue; any residue is likely to be spread onto the face of the panel, where &#8212; depending on the tone and figure &#8212; it may not be visible until after you&#8217;ve applied the finish. (Don&#8217;t ask me how I know this.)</p>
<div id="attachment_327204" style="width: 635px" class="wp-caption aligncenter"><img class="wp-image-327204 size-large" src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_1725-768x1024.jpg" alt="edge banding architectural veneer in a small shop" width="625" height="833" srcset="http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_1725-768x1024.jpg 768w, http://wwwcdn.popularwoodworking.com/wp-content/uploads/IMG_1725-225x300.jpg 225w" sizes="(max-width: 625px) 100vw, 625px" /><p class="wp-caption-text">As you sand through the veneer, you&#8217;ll end up with a thin line of residual glue. Simply pull it off. Don&#8217;t try to sand the face of the panel until after you&#8217;ve removed this glue.</p></div>
<p>Now that you&#8217;ve trimmed both ends perfectly square and both edges perfectly flat, finish cleaning up the face of the panel. Hold your sanding block perfectly flat and sand with the grain. Take care not to round over the corners of the edge-banding.</p>
<p>This method may be slower than using an edge-banding machine, but if you&#8217;re methodical and pay attention at each step, you&#8217;ll end up with a perfectly professional looking finish. This is the method I used to create the entire wall of matched panels at the opening of this post. You can see a cabinet refacing job I did several years ago using this method <a href="https://nrhillerdesign.com/portfolio/refacing-at-the-higher-end">here</a>.</p>
<div id="attachment_327206" style="width: 582px" class="wp-caption aligncenter"><img class="wp-image-327206 size-large" src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/Pantry_entire-cabinet-from-corner-572x1024-572x1024.jpg" alt="edge banding architectural veneer in a small shop" width="572" height="1024" srcset="http://wwwcdn.popularwoodworking.com/wp-content/uploads/Pantry_entire-cabinet-from-corner-572x1024.jpg 572w, http://wwwcdn.popularwoodworking.com/wp-content/uploads/Pantry_entire-cabinet-from-corner-572x1024-168x300.jpg 168w" sizes="(max-width: 572px) 100vw, 572px" /><p class="wp-caption-text">This is a pantry cabinet refaced in teak composite veneer.</p></div>
<p><a href="https://nrhillerdesign.com/"><em>– Nancy Hiller</em></a></p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-037021233646a818d048a315084252c6","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->		<div class="sharethis">
<span class='st_facebook' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_twitter' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_linkedin' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_email' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_sharethis' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_plusone' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span><span class='st_pinterest' data-st_title='Edge Banding Architectural Veneer in a Small Shop' data-st_url='http://www.popularwoodworking.com/woodworking-blogs/327192'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">


<!-- Get the Categories -->
CATEGORIES<br /> <a href="http://www.popularwoodworking.com/woodworking-blogs/editors-blog" rel="category tag">PWM Shop Blog</a>, <a href="http://www.popularwoodworking.com/woodworking-blogs" rel="category tag">Woodworking Blogs</a>
<!-- Get the tags -->

<!-- Related Posts -->


	
	

				<div class="author-info">
			<div class="author-avatar">
				<img alt='' src='http://0.gravatar.com/avatar/f10475c350392ffb1cb9af495081df70?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f10475c350392ffb1cb9af495081df70?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />			</div><!-- #author-avatar -->
			<div class="author-description">
				<h2>About Nancy Hiller</h2>
				Designer-builder of custom furniture and cabinetry, specializing in work for period interiors from the late-19th through mid-20th century.				<div class="author-link">
					<a href="http://www.popularwoodworking.com/author/nancy-hiller" rel="author">
						View all posts by Nancy Hiller <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- #author-link	-->
			</div><!-- #author-description -->
		</div><!-- #author-info -->

		

	</footer><!-- .entry-meta -->
</article><!-- #post-327192 -->
				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Edge Banding Architectural Veneer in a Small Shop</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment byuser comment-author-earthartinc even thread-even depth-1" id="li-comment-95518">
		<article id="comment-95518" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/767daaf956f1cb54ccfa998180d0eabf?s=44&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/767daaf956f1cb54ccfa998180d0eabf?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite class="fn">earthartinc </cite><a href="http://www.popularwoodworking.com/woodworking-blogs/327192#comment-95518"><time datetime="2017-07-17T17:47:55+00:00">July 17, 2017 at 5:47 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Some exquisite panels Nancy, such perfect detail and it looks oh so simple. </p>
<p>The pantry cabinet refaced in teak project, you have an edge veneer done as the same teek veneer wrapped around the corner. Wondering about your technique to wrap the corner and match the grain to the next panel. </p>
<p>Amazingly enough the ceiling looks to be the level and straight as well&#8230; no shortage of details&#8230;<br />
Thanks and I am enjoying your blog posts!<br />
Morgan</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel="nofollow" class="comment-reply-login" href="http://www.popularwoodworking.com/login?redirect_to=http%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2F327192">Log in to Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/woodworking-blogs/327192#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.popularwoodworking.com/login?redirect_to=http%3A%2F%2Fwww.popularwoodworking.com%2Fwoodworking-blogs%2F327192">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">

		<div id="secondary" class="" role="complementary">

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469448');</script> 
			</div>

			<div class="content-block">
			<aside id="text-57" class="widget widget_text"><h3 class="widget-title">Newest Woodworking Collection</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/1/5/15089-ww-outdoorfurniture-500x500.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$49.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://ShopWoodworking.com/outdoor-furniture-collection?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Outdoor Furniture Collection</a></h2>
				  <p>Buy the Outdoor Furniture Collection for the latest in outdoor furniture and woodworking! The Outdoor Furniture Collection is a perfect resource for any woodworking looking to spruce up their outdoor patios and backyard! Packed with ...</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469449');</script> 
			</div>

			<div class="content-block">
			<aside id="text-42" class="widget widget_text"><h3 class="widget-title">Newest Woodworking Video</h3>			<div class="textwidget"><div class="magento-product"> <ul class="magento-items-grid">
			<li class="magento-item">
				<div class="magento-item-data">
						<a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank"><img src="http://fw.cdn.iwp.com/image-server/175x175/media/catalog/product/S/4/S4200.jpg" alt="" /></a>
					<span class="magento-price-box">
							<span class="magento-price sale">$17.99</span>
					</span>
					<div class="buynow-box">
					  <span class="buynow-magento-product"><a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Buy Now!</a></span>
					</div>
				</div>
				<div>
				  <h2><a href="http://ShopWoodworking.com/using-the-versatile-chisel-with-jeff-miller?utm_source=popularwoodworking.com&utm_medium=referral&utm_campaign=magentoplugin" target="_blank">Using the Versatile Chisel with Jeff Miller (DVD)</a></h2>
				  <p>Jeff Miller and Popular Woodworking show you in this DVD how the chisel is a simple tool, but is essential in any shop.</p>
				</div>
			</li>
				</ul>
			</div>
			<style>
			.magento-items-grid {
				margin:0;
				padding:0;
				clear: both;
			}
			.magento-items-grid li{
				list-style:none;
				clear: both;
			}
			.magento-price-box {
				display: block;
			}
			.magento-item {
				text-align: center;
			}
			.magento-price.strikethrough{
					text-decoration: line-through;
			}
			.magento-item-data img {
				max-width:100%;
				max-height:none;
			}
			</style></div>
		</aside> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('537093725');</script> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_895b4294fb.showAdUnit('469450');</script> 
			</div>


		</div><!-- #secondary --></div>
	</div><!-- main wrapper -->
	
	<div id="sponsored-links">
		<aside id="text-44" class="widget widget_text">			<div class="textwidget">		<div class="google-ads">
		<div class="content-block-heading">Advertisement</div>
			<script type="text/javascript"><!--
            google_ad_client = "ca-pub-9670108431615045";
            /* PWW-BoxB 300x250, created 9/17/09 */
            google_ad_slot = "2018276466";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
            </script>
            <script type="text/javascript"
            src="//pagead2.googlesyndication.com/pagead/show_ads.js">
            </script>
		</div>
</div>
		</aside>	
		<div class="sponsored-ads">	
		<aside id="text-46" class="widget widget_text">			<div class="textwidget">		<div style="text-align: left;">
		<div class="content-block-heading">Sponsored Links</div>
<!-- BEGIN RICH-MEDIA BURST! CODE -->
<strong><a href="http://www.shopwoodworking.com/?r=PWflink1" target="_blank">Your One-Stop Wood Shop</a></strong><br>
Browse our new & sale items now
<br>
<br>
<strong><a href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W26" target="_blank">Subscribe Today & Save</a></strong><br>
Become the Woodworker You've Dreamed of
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/woodworking-projects/?lid=pwwsplink50812" target="_blank">Itching for a new project?</a></strong><br>
Download your next one here!
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/popular-woodworking-vip-membership-w6585/?lid=pwwsplink50812" target="_blank">Want to Save 10% on Shop Products Everyday?</a></strong><br>
Become a Popular Woodworking VIP Today!
<br>
<br>
<strong><a href="http://www.shopwoodworking.com/woodworking-cds-dvds/?lid=pwwsplink50812" target="_blank">Woodworking CDs + DVDs</a></strong><br>
Up to 50% off retail price!        
<!-- END BURST CODE -->
		<!-- END BURST CODE -->
		</div></div>
		</aside>		</div>
		
		<aside id="text-45" class="widget widget_text">			<div class="textwidget">		<div class="featured-ads">
		<div class="content-block-heading">Advertisement</div>
<!-- BEGIN RICH-MEDIA BURST! CODE -->
		<script type="text/javascript"><!--
        google_ad_client = "ca-pub-9670108431615045";
        /* PWW-BoxB 300x250, created 9/17/09 */
        google_ad_slot = "2018276466";
        google_ad_width = 300;
        google_ad_height = 250;
        //-->
        </script>
        <script type="text/javascript"
        src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>    
<!-- END BURST CODE -->
		</div></div>
		</aside>		
	</div>

	<div class="pi-products-container">
					</div>

	<footer id="colophon" role="contentinfo">
			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><div class="footer-logo">
<a href="#"><img src="http://wwwcdn.popularwoodworking.com/wp-content/uploads/footer-logo.png" alt="" /></a>
</div>

<div class="footer-links"><a href="http://www.shopwoodworking.com?lid=pwwfooter">Woodworking Online Store</a> | <a href="/advertise">Advertise</a> | <a target=_blank href="https://ssl.palmcoastd.com/0768N/apps/WKEYS?ikey=C**W24">Subscribe to the Magazine</a> | <a href="/about-us">About Us</a> | <a href="/customerservice">Customer Service</a> | <a href="http://www.shopwoodworking.com/affiliate-program" target="_blank">Affiliate Program</a> | <a href="http://www.shopwoodworking.com/popular-woodworking-magazine?cid=pwwnav">Buy Back Issues</a> | <a href="/submission-guidelines">Submission Guidelines</a>
</div>

<div class="fw-links" style="margin-top: 20px;">&copy; <script>document.write(new Date().getFullYear());</script> <a href="http://www.fwmedia.com" target="_blank">  F+W</a> All rights reserved.</div>


</div></div>
		</aside><script type="text/javascript">OX_895b4294fb.showAdUnit('469447');</script><aside id="text-59" class="widget widget_text">			<div class="textwidget"><script> ggv2id="07e37f0f",function(w,d,t,a){function sl(){(x=d.createElement(t)).src=u,x.async=!!(x.type="text/javascript"),s.parentNode.insertBefore(x,s)}var u="//g2.gumgum.com/javascripts/ggv2.js",s=d.getElementsByTagName(t)[0],x=w.XMLHttpRequest&&"withCredentials"in new XMLHttpRequest?XMLHttpRequest:w.XDomainRequest?XDomainRequest:!1;if(!x||a)return sl();with(x=new x)open("GET",u),onload=function(){(w.execScript||function(a){w.eval.call(w,a)})(responseText)},setTimeout(function(){abort()},3e3),send()}(window,document,"script"); </script></div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6275C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='addthis_output-css'  href='http://wwwcdn.popularwoodworking.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.popularwoodworking.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-content/themes/fw-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://wwwcdn.popularwoodworking.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
<!--wp_footer--><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c6878bca9","applicationID":"43084510","transactionName":"YwFSYBBQXhdVUkRYWlpLcVcWWF8KG0JZX1JYAQ==","queueTime":0,"applicationTime":221,"atts":"T0ZRFlhKTRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>